LCD4linux: Verständnisproblem ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • LCD4linux: Verständnisproblem ?

      Ich habe auf meine 920er das Plugin "LCD4linux" installiert und habe versucht ein individuelles Design für das LCD-Display zu erstellen.
      Das Display sollte bei laufdnem Progamm enthalten: Programmnummer, Sender-Picon, Programm-Info und Fortschrittsbalken.

      Da ich keinen Wechsel zwischen verschiedenen Darstellungen (Wetter o.ä.) möchte habe ich nur ein Design für "Schirm 1" mit "Typ1" erstellt.
      Habe das Design dazu am PC für den Modus "On" erstellt und auf die 920er übertragen.

      Nun werden aber Designs eines zuvor eingespielten Demo-Beispiels angezeigt, nur wenn ich bspw. bei laufenden Programm die Taste "Menü" auswähle wird das von mir erstellte Design angezeigt.
      Sind die unterschiedlichen Schirme fixen Ereignissen zugeordnet oder was mache ich falsch ?
    • Danke für Deine Datei, die ist eine gute Basis für mich.

      Da ich nur das interne Display der 920er nutze und dieses weniger Auflösung wie das von Dir verwendete Tablet hat, habe ich am PC
      - die Größen und Positionen aller von mir benötigter Einträger reduziert
      - unter "Global" den Typ von LCD 1 auf "Internes Box-Skin-LCD" gestellt

      - rechts oben "save" gedrückt
      - die neuen Einstellungen mit "Sicherung der Einstellung" (grüner Pfeil nach unten) gesichert und die erstellte Datei "lcd4config" lokal am PC abgelegt

      Ich bekomme aber die neue Einstellung sichtlich nicht rüber auf die Box. Trotz Neustart der Box werden die Änderungen nicht übernommen !
      Ich habe auch versucht die erstellte Sicherungsdatei "lcd4config" auf "lcd4config.lcd" umzubennenen mit DCC nach media/hdd zu kopieren und auf der Box im Plugig LCD4Linux zu importieren. Dort passiert aber auch nichts wenn ich die Datei auswähle.

      Zu guter letzt kann ich auch die erstellte Sicherung am PC nicht mehr einspielen. Hätte dazu "Durchsuchen" und anschließend "Wiederherstellung der Einstellungen" (blauer Pfeil) gewählt.

      Habe auch versucht direkt im Plugin auf der Box Einstellungen vorzunehmen. Habe z.B. für den Modus "On" am Schirm 1/LCD 1 die Picons eingeschaltet.
      Am Vorschau-Bild in Pluginsehe ich das auch, wenn ich die Einstellungen speichere (grüne Taste) und das Plugin verlasse habe ich am Display aber nicht die eingesteööte Form.

      Dazu meine Fragen.
      1) Welche Auflösung hat das interne Display ? finde dazu nichts in den technischen Daten
      2) Wie kann man die Einstellungen am PC sicheren / wiederherstellen
      3) Muss man die Einstellungen noch auf die Box übertragen ? Sollte doch "live" gehen, oder ?
      4) Muss ich neue Einstellungen (per PC oder auf der Box) noch extra aktivieren ?

      The post was edited 2 times, last by Wolfgang67 ().

    • Ja natürlich, damit habe ich begonnen. Habe auch das dort angeführte Beispielfile eingespielt.
      Seitdem habe ich immer diese Darstellung, egal was ich ändere.
      Unter dem Modus "On" stellt man doch das Design ein das beim normalen TV-Betrieb angezeigt werden soll, oder ?
    • Ich habe jetzt ein Design erstellt bei dem nur 1 Bildschirm (Schrim 1) für LCD 1 definiert wurde welche im MOdus "On" aktiv sein soll.
      Entsprechend habe ich unter "Global" auch de entsprechenden Haken bei "Box-Skin-LCD Aktiviere On-Mode" gesetzt.
      Siehe Anhang: Sicherungsdatei (unbenennen von .txt auf .lcd) sowie ein Screenshot vom PC wie das Design aussehen sollte.

      Auf der DM920 erscheint das erstellte Desgn nur wenn ich bspw. "Menü" drücke - nicht aber beim normalen TV schauen.

      Woran kann das liegen ?

      Ich habe wo anders von "LCD4linux Schirm Schalter" gelesen, dass man dort die Schrime einstellen kann
      Über Quick-Buttons kann ich "LCD4linux Schirm Schalter" auch auswählen, aber dann startet nichts.

      Aber ich denke da geht es um wechselnde Schirme die ich ja nicht habe,
      Images
      • Design für ON.jpg

        6.21 kB, 140×86, viewed 98 times
      Files
    • DAS war das Problem, hatte dort "customized" eingestellt. Dachte wohl da es ja inividuelles Design ist muss es customized sein.
      Da hätt ich mir einige Stunden sparen können :(

      Herzlichen Dank für Eure Hilfe - und Eure Geduld !!!