EMC: "Neueste Aufnahmen" unvollständig

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • EMC: "Neueste Aufnahmen" unvollständig

      Ich habe im EMC den Standardaufnahmepfad verändert und nehme standardmäßig anstatt in "movie" in "movie/Aufnahmen" auf-
      Jetzt ist mir ist aufgefallen, dass im EMC unter "Neueste Aufnahmen" keine Aufnahmen angeführt werden. Nur wenn ich für eine Aufnahme den Pfad "movie" wähle erscheitn dort diese Aufnahmen.
      Oft nehme ich auch direkt in andere Verzeichnisse wie z.B. "movie/Serien" auf. Auch diese erscheinen nciht unter "Neueste Aufnahmen".

      Woran kann das liegen ?
    • Ich kann mich täuschen, aber soweit ich mich erinnern kann war das auf meiner 7080er anders.
      Dort hatte ich als Aufnahmepfad zwar den Standardaufnahmepfad "movie" habe aber oft in andere Verzeichnisse z.B. "movie/Serien" aufgenommen.
      Soweit Wenn ich mich richtig erinnere wurden dort unter "Neueste Aufnahmen auch diese Aufnahmen angezeigt.
    • New

      Bookmarks sind im EMC für alle Verzeichnisse angelegt.
      Der oben genannte grep-Befehl liefert eine ganze Liste in der alle notwendigen Unterverzeichnisse (z.B. '/media/hdd/movie/DB_Serien') angeführt sind.
      Schmeckt ihm ev. der Unterstrich im Verzeichnisnamen nicht ?
    • New

      Laut Beschreibung wird der Homeordner und alle Unterordner davon gescannt.
      Sollte also funktionieren.
      Was mir noch spontan einfällt :
      Hast du folgende EMC Einstellungen gemacht ?
      Verwende Cache für Dateien und Verzeichnisse : deaktiv
      Beim Öffnen von EMC immer neu einlesen : aktiv

      Hast du in der Datei ( /etc/enigma2/emc-noscan.cfg ) etwas angelegt, wo nicht durchsucht werden soll ?

      The post was edited 1 time, last by Mausi ().

    • New

      Habe die von Dir genannten Einstellungen geprüft:
      - "Verwende Cache für Dateien und Verzeichnisse" hatte ich eh: deaktiviert
      - "Beim Öffnen von EMC immer neu einlesen " war deaktiviert und habe ich nun aktiviert --> brachte aber auch nach Neustart keine Veränderung
      - Die Option "Im Verzeichnis 'Neueste Aufnahmen' die emc-noscan.cfg benuzen" habe ich deaktiviert, sollte ealso eigentlich egal sein, ob das was drinnen ist, habe aber darin auch nichts angelegt.
    • New

      Hab es bei mir mal getestet.
      Im Movie Home Stammverzeichnis habe ich Unterordner erstellt und Aufnahmen direkt in diese Ordnern aufgenommen.
      Nachdem Öffnen vom EMC werden bei mir auch diese Aufnahmen unter „neuste Aufnahmen“ mit angezeigt.
      Funktioniert also so wie es soll.
    • New

      Ich habe beim Umstieg von der 7080 auf die 920 alle EInstellungen 1:1 übernommen.
      Neu ist nur, dass ich standardmäßig nicht mehr nach "movie" sondern nach "movie/Aufnahmen" aufnehme.

      Bei der 7080 wurden soweit ich mich erinnern kann auch die Aufnahmen die in ein Unterverzeichnis gingen unter "Neueste Aufnahmen" angezeigt
      Darum verwundert mich dieses Verhalten auch einigermaßen.
    • New

      Schau doch nochmals in die EMC Einstellungen welcher Ordner bei
      „Movie Home Stammverzeichnis „ eingegeben ist.
      Dieser und die Unterordner davon werden gescannt.
      Vermutlich musst du hier wieder media/hdd/movie einstellen, damit alle Verzeichnisse gescannt werden.
    • New

      Danke auch für diesen Hinweis. Unter „Movie Home Stammverzeichnis" ist bereits "media/hdd/movie" eingetragen.
      Habe jetzt Testweise ein anders Verzeichnis eingetragen und dann wieder auf media/hdd/movie geändert --> keine Verbesserung

      Hatte inzwischen auch Gelegenhiet das Verhalten miener alten 7080er zu prüfen. Auch dort scheinen in "Neuste Aufnahmen" nur die Aufnahmen auf die im Stammverzeichnis "media/hdd/movie" gemacht werden.
      Zur Sicherheit: Unter "Neueste Aufnahmen" sollten die Aufnahmen ja spätestens nach Abschluss der Aufnahme aufscheinen, oder ?