[OT] aus OSCam OE2.5/OE2.6 mit EMU

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • verstehe hier irgendwie auch nicht warum man nicht die neuesten Oscam Versionen zusätzlich auch auf dem Feed legt, warum weil viele newbie ˋs mich mit eingeschlossen es ebenfalls nicht schaffen die neueste Oscam auf die Box zu flashen.
      Glaube es wäre vielen geholfen und die Mod´ s hätten weniger zu tun und bitte nicht wieder auf die Goldwaage legen bringt keinem was.
    • Wenn es sinnvoll ist kommt eine neue Version der Boardcam. Wenn es darum geht immer die neueste Versionsnummer zu sehen und sich Probleme mit ungetesteten OSCam-Versionen auf die Box zu holen, tauscht man das Binary. Das wurde auch hier schon beantwortet.
      Ob es nun aufwendiger ist genau eine Datei auf der Box auszutauschen oder die jeweils neueste und unerprobte OSCam zu supporten, sei mal dahingestellt.
    • Will jetzt nicht überheblich sein, anscheinend könnt ihr leider nicht lesen was ich vorher geschrieben habe ?
      Und hier wurde auch nicht thematisiert das irgend jemanden was vorschreiben will was er macht und nicht macht es war nur eine Frage, aber es gibt auch newbie ´s und was soll da unglaubwürdig sein !?

      The post was edited 1 time, last by sheriff6 ().

    • Scheinbar willst du selbst nicht lesen und verstehen. Also würde ich dir Beitrag #573 noch einmal empfehlen.

      Aber ich fasse es noch einmal für dich zusammen. Auf den Feed kommen getestete und stabile Versionen. Der Thread hier ist für neueste und ungetestete Versionen und wer will kann die testen - aber dann sollte er auch wissen was er tut. Und Anleitungen wie man die binaries tauscht gibt einige. Inklusive wie man den Namen im Emu Manager und in der Infobar ändert. Punkt.
      Wenn dich das überfordert ist es eben unglaubwürdig, dass du mit ungetesteten Versionen arbeitest. Denn wenn die Probleme machen, solltest du wissen was du tun musst. Und da ist da Tausch des binary die einfachste Übung ...


      Supportest du das, wenn eine Version nicht stabil läuft und am feed liegt und Troubles macht? Baust du die Pakete und bietest am feed ein downgrade an? Das Team hat irgendwann entschieden nur eine, stabile Oscam Version am feed anzubieten und nicht mehrere - weil dahinter auch Arbeit steckt.

      Wenn du aus welchem Grund auch immer am neusten Stand sein möchtest, musst du nur diesen Thread verfolgen und bei Bedarf die binaries tauschen und gegebenenfalls das Startscript anpassen. Und das ist in einer Minute erledigt.

      Aber wenn dir das zu viel Aufwand ist, solltest du dir vielleicht deine Vorgehensweise überdenken. Andere kompilieren die neueste Oscam Version selbst nach Ihren Bedürfnissen und stellen diese sogar in diesem Thread für mehrere Plattformen für andere zur Verfügung anstatt rumzumaulen, dass die neueste Version nicht am feed liegt ...
      Gruß Fred

      Die Dreambox ist tot, es lebe die Dreambox

      The post was edited 3 times, last by Fred Bogus Trumper ().

    • sorry aber ich muß wirklich sagen das mich hier euer herablassendes Wissen ziemlich auf dem Geist geht und man auch noch von euch allen mods belächelt wird und als dumm dahingestellt wird auch wenn ihr meint das dies hier ausführlich beschrieben ist, nein dem ist es eben nicht so sonst würde ich nicht fragen, und ja ich kann lesen aber auch nicht immer alles verstehen was ihr da schreibt und ich bin nicht der einzige hier !
      Und was sollten wir uns Fragesteller den die Vorgehensweise überdenken wenn wir nur die Fragen haben was wir wissen wollen es aber leider nicht verstehen was ihr da immer so postet in eurem Forum.
      Muß eher sagen das ihr mods hier eure Vorgehensweise überlegen solltet wenn ich und andere unwissende Fragen stellen auch wenn sie euch sehr plausibel erscheinen.
      Wenn ihr schon hier Mods seit dann helft doch den Menschen hier und redet nicht so herablassend und weißt auf andere Posts als wären sie so selbstverständlich wie für euch !
    • *einige OT-Beiträge ausgeschnitten aus OSCam OE2.5/OE2.6 mit EMU und hierher verschoben*

      Weder wurde jemand belächelt, noch herablassend behandelt. Bisher waren alle Beiträge sachlich. Wer sich gerade völlig unnötig im Ton vergreift bist du, was du sicher auch selbst feststellen wirst, wenn du alles nochmal in Ruhe und mit etwas Abstand durchliest.
    • nanana,

      das geht jetzt aber wirklich zu weit, die Mods und andere Helfer hier wegen des Themas aktuelle oscam anzugreifen.
      Es wird auf dem NN2 Feed keine experimetal oder unstable oscam geben, sondern nur stable fehlerfrei laufende oscams.
      Die aktuellen oscams sind zum testen da, und wer etwas testen will, sollte sich mit der Materie auch auskennen.

      Für dich jetzt das letzte mal die Kurzanleitung.
      Die oscam vom Feed liegt unter /usr/bin und nennt sich da einfach nur oscam mit Rechten 755
      Lade dir eine aktuelle oscam hier im Board herunter, und entpacke den jeweiligen runter geladenen Anhang ( tar.gz ) auf dem PC.
      Wenn nötig, dann die entpackte Datei noch in oscam umbenennen, wenn sie nicht schon oscam heißt. Dann brauchst du nicht mal
      das Startscript zu bearbeiten. Per FTP die oscam vom PC dann wieder auf die Box in den Ordner /usr/bin kopieren, und die originale
      oscam damit überschreiben.
      Box neu starten, und die neue oscam läuft.
      Bekommst du das nicht hin, dann lasse bitte die Finger von der oscam.

      Gibt sicher auch noch andere Wege die oscam zu tauschen, aber ich mache das immer so.

      The post was edited 1 time, last by Hilfsbereit ().