[gelöst] Systemzeit falsch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [gelöst] Systemzeit falsch

      Hallo Leute,
      Bei meiner 7080er die seit einigen Wochen bei meiner Freundin steht ist plötzlich die Systemzeit falsch.
      Unter Einstellungen/System/Zeit ist "GMT+1 (Vienna)" eingestellt was ja stimmen sollte und auch bei meiner 920er so timmt.
      Stellt man die Systemzeit auf "GMT", stimmt zwar die Zeit im Display, dann passen aber die Zeiten im EPG nicht zusammen.
      Woran kann das liegen ?
      Wolfgang
    • Habe jetzt beides versucht
      1) Der Vorschlag mit dem Neustart brachte keine Veränderung
      2) bei den Netzwerk-Einstellungen habe habe ich bei "NTP-Zeit-Aktualisierung" von "auomatik" auf "manuell" umgestellt und den Eintrag für den Timeserver gelöscht. Auch das brachte nach dem Neustart keine Veränderung.

      Interessant ist, dass die Systemzeit auf die Veränderungen in Einstellungen/System/Zeitzone ja reagiert. Allerdings zeigt die Systemzeit immer um 1 Stunde zu hoch an. Jetzt sollte es bspw. 21:15 sein bei GMT+1 zeigt die Systemzeit aber 22:15 an ! Die Zeiten im EPG stimmen aber wodurch derzeit keine Aufnahmen möglich sind.

      Kann es sein, dass die Box aus irgendeinem Grund auf Sommerzeit ist ?
      Wo könnte man das einstellen ? Habe dazu nichts gefundenl

      The post was edited 1 time, last by Wolfgang67 ().

    • Stelle mal bei
      Hauptmenü - Newnigma2 Services - System Werkzeuge - System Einstellungen
      Benutze Transponderzeit auf EIN.

      Dann nochmals den Vorgang wie Joey beschrieben hat.

      ( Hab bei mir bei NTP-Zeit Aktualisierung auf automatisch stehen )
      Zeitzone GMT+1 Amsterdam , Berlin ....
    • Vermutlich hat der eingestellte Zeitserver nicht richtig oder gar nicht gearbeitet

      aber man kann auch einen öffentlichen Zeitserver direkt in der conmann Konfigurationsdatei eintragen, das geht dann auch mit dem hostamen und ist nicht durch die GUI eingeschränkt.
      dann ist es auch egal wenn sich die IP des Zeitservers ändern sollte

      Source Code

      1. root@dm7080:~# grep TransponderTime /etc/enigma2/settings
      2. config.misc.useTransponderTime=false
      3. root@dm7080:~# grep Timeservers /var/lib/connman/ethernet_000934*_cable/settings
      4. Timeservers=de.pool.ntp.org;
      5. root@dm7080:~#
      Gruß Fred

      Die Dreambox ist tot, es lebe die Dreambox
    • Geschafft, die Dreambox hat wieder die richtige Zeit.
      Ursprünglich war sowohl der Bezug über den Transponder als auch im Netzwerk der Timeserver aktiviert.
      Das war sichtlich kein Problem solange das Netzwerk-Router die richtige Zeit lieferte.

      Habe jetzt den Timeserver deaktiviert und nutze die Zeit vom Transponder.
      Das hat zuerst keine Verbesserung gebracht wenn ich die Box nur neu gestartet habe. Erst nach Ausschalten und etwas warten kam beim nächsten Start die richtige Zeit.

      DANKE für Eure Unterstützung !