[gelöst] Kein Videotext mehr bei hr-fernsehen in HD auf DM920

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [gelöst] Kein Videotext mehr bei hr-fernsehen in HD auf DM920

      Meine bessere Hälfte hat sich bei mir beklagt, dass seit einigen Tagen beim Drücken der TEXT-Taste bei hr-fernsehen in HD auf einmal kein Videotext/Teletext mehr angezeigt wird, sondern nur ein großes schwarzes Fenster ohne irgendwelchen Inhalt. Muss ich leider so bestätigen!

      Bei den anderen Sendern klappt der Videotext auch in HD weiterhin wie üblich.

      Da meiner Frau aus persönlichen Gründen die Anzeige des hr-Videotextes wichtig ist, habe ich das Problem dadurch erst einmal entschärft, dass ich ihr nur zum Anzeigen des Videotextes hr-fernsehen zusätzlich in SD ins Bouquet gelegt habe. In SD funktioniert der Videotext nämlich wie bisher.

      Nichtsdestotrotz würde mich die Ursache für das seltsame Verhalten interessieren und eventuell ein Hinweis, wie ich zum bisherigen Zustand zurückkomme und ob das Verhalten auch bei anderen DM920-Besitzern mit newnigma2 bei hr-fernsehen in HD auftritt.

      Hier ein paar Hinweise was ich schon gemacht habe:
      - Wiedergabe über den Tuner des Fernsehgeräts direkt (ohne Dreambox) -> Videotext funktioniert auch in HD (Fehler scheint also höchstens indirekt am hr zu liegen)
      - MENÜ-Taste -> Puffern im Hintergrund abgeschaltet/wieder eingeschaltet/nochmal ausgeschaltet -> keine Änderung
      - Bei Eingabe der Seitennummer erscheinen die eingegebenen Ziffern wie üblich in der oberen linken Ecke und verschwinden nach der 3. Ziffer, ohne dass sich etwas tut
      - Box komplett runtergefahren und ausgeschaltet. Neu gestartet -> keine Änderung

      Jetzt meine Fragen:
      Tritt der Fehler auch bei anderen Benutzern des hessischen Rundfunks in HD bei einer DM920 auf?
      Hat sich vielleicht beim HR in der letzten Zeit etwas geändert, was bei der DM 920 jetzt zu "Unwohlsein" führt?
      Kann ich irgendwie etwas löschen (Cache, usw) oder zurücksetzen, neu starten, neu installieren (nein, nicht DreamOS)?
      Kann ich mir/euch irgendwie etwas spezielles anzeigen lassen, um zu einer Erklärung zu kommen?

      Nein, ich möchte (zumindest im Augenblick noch nicht) kein älteres Backup versuchsweise einspielen. Da fürchte ich mich vor meiner besseren Hälfte, falls es doch wider Erwarten länger dauern sollte, als geplant.

      Es wäre nett, wenn ihr mir trotz des für euch sicher relativ unbedeutenden "Problems" ein paar Hinweise geben könntet. Danke schon mal im Voraus.
    • Danke für den Hinweis.
      Als zufriedener Newnigma2-Benutzer hatte ich nicht in anderen Foren gesucht und google hatte bei den von mir verwendeten Suchbegriffen nichts brauchbares zu Tage gefördert. Mal schauen, wie es weiter geht. Jetzt weiß ich ja zumindest, dass es nicht nur bei mir auftritt.
    • Ich habe mich schon verantwortlich gefühlt, das auch im Dreambox-Forum zu posten und entsprechend dort einen neuen Thread erstellt.
      Der erscheint allerdings eigenartigerweise nicht öffentlich und ich sehe ihn selbst nur dann, wenn ich auch angemeldet bin.

      Darüber steht dann die folgende Meldung:
      "Dieses Thema muss zunächst von einem Moderator geprüft und freigeschaltet werden, damit es für alle Benutzer sichtbar wird."


      Seit mehr als 9 Stunden hat sich aber da bis jetzt noch nichts getan! Warum weiß ich auch nicht.

      Vielleicht rührt sich da ja noch ein Moderator-Kollege. Oder sind alle im Karnevalsfieber? ;)

      Edit:
      Reichi hat es inzwischen freigeschaltet und es steht jetzt auch im Dreambox-Board.

      The post was edited 1 time, last by VoithianNN2: Aktualisierung ().