Automount funktioniert nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Automount funktioniert nicht

      Hallo zusammen,

      ich habe ein NAS via Raspberry PI und OpenMediaVault, welches ich gerne für Aufnahmen und Timeshift verwenden möchte. (DreamOne mit neuestem NewEnigma2 Image von vor 3 Tagen)
      Jetzt hatte ich es eingebunden via mount-Befehl:


      Source Code

      1. mount -t cifs -o username=dream,password=XYZ,sec=ntlmssp //192.168.1.38/LDream/timeshift /media/nas/timeshift
      Soweit so gut, nur ist der mount natürlich nach dem reboot wieder weg.

      Also dacht ich mir, ich starte einfach via auto.master.d Verzeichnis den automount.

      Ich habe dort also 2 Dateien abgelegt:

      nas.autofs:


      Source Code: nas.autofs

      1. /media/nas/timeshift /etc/auto.master.d/auto.nas --ghost
      auto.nas

      Source Code

      1. Aufnahmen -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=dream,pass=XYZ ://192.168.1.38/LDream/timeshift

      Der Inhalt der auto.master refernziert ja auf auto.master.d und liest alle *.autofs Files ein:


      Source Code: auto.master

      1. #
      2. # Sample auto.master file
      3. # This is a 'master' automounter map and it has the following format:
      4. # mount-point [map-type[,format]:]map [options]
      5. # For details of the format look at auto.master(5).
      6. #
      7. /misc /etc/auto.misc
      8. #
      9. # NOTE: mounts done from a hosts map will be mounted with the
      10. # "nosuid" and "nodev" options unless the "suid" and "dev"
      11. # options are explicitly given.
      12. #
      13. /net -hosts
      14. #
      15. # Include /etc/auto.master.d/*.autofs
      16. # The included files must conform to the format of this file.
      17. #
      18. +dir:/etc/auto.master.d
      19. #
      20. # Include central master map if it can be found using
      21. # nsswitch sources.
      22. #
      23. # Note that if there are entries for /net or /misc (as
      24. # above) in the included master map any keys that are the
      25. # same will not be seen as the first read key seen takes
      26. # precedence.
      27. #
      28. +auto.master
      Display All


      Leider funktioniert das Ganze nicht, wenn ich mittels "df" die mounts ausgeben will, erscheint mein Verzeichnis nicht in der Liste...

      Hat jemand eine Idee was ich falsch mache?

      Danke schon mal für eure Hilfe.

      VG
      Alex