Issues to access a CIFS mount

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Issues to access a CIFS mount

      Hi guys,

      I was trying lately to share some folders from a Windows 10 computer to my dreamboxes.
      It's been a while I didn't do it (last time was on OpenPLi and it worked fine) so I'm seeking for your help.
      Here, even though I see the shared folder in the network map (in DM network interface) it seems that my mount folder doesn't exist (cfr screenshot 5)...
      Here is what I did :

      1. On Windows :
      - see screenshots 1a, 1B, 2a & 2b
      NB: Even if i change the crypting method to 40/56 bits it doesn't help...

      2. On Dreambox :
      - see screenshots 3a, 3b, 4, 5.

      Is there something that I forget to do ?
      Again, thanks in advance for your help :)
      • 1a.png

        72.06 kB, 1,600×900, viewed 409 times
      • 1b.png

        98.28 kB, 1,600×900, viewed 247 times
      • 2a.png

        115.68 kB, 1,600×900, viewed 328 times
      • 2b.png

        129.01 kB, 1,600×900, viewed 337 times
      • 3a.png

        59.25 kB, 1,920×1,080, viewed 413 times
      • 3b.png

        49.56 kB, 1,920×1,080, viewed 427 times
      • 4.png

        53.67 kB, 1,920×1,080, viewed 419 times
      • 5.png

        57.27 kB, 1,920×1,080, viewed 392 times
    • Hi guys,

      Unfortunately as I don't see any reply is it to say that what I'm trying to do is impossible with NN² ?
      Do you advise to use a third-party software like Plex to do it, then ?
    • Hi,

      Thank you for this information I had no idea about !
      I did it as I was on Windows 10 indeed.

      Unfortunately it didn't solve the problem. I even have a new problem now ; In Menu>Network, there's no more the possibility to browse the network or to manage the mountpoints. (see attached)
      This happened after the dm920 crashed when trying to mount a map starting with [xxx]NameOfTheFolder
      • _tmp_1588164720536.png

        44.21 kB, 1,920×1,080, viewed 218 times
    • delete the file /etc/enigma2/automounts.xml first

      after this delete all lines containing "cifs" or "nfs" in the file /etc/fstab
      It is recommended to use an unix conform editor like notepad++, PS pad or something else and backup the file /etc/fstab before editing

      then reboot your dreambox

      if the error still exist reinstall the networkbrowser and reboot

      apt-get purge enigma2-plugin-systemplugins-networkbrowser
      apt-get update
      apt-get dist-upgrade
      apt-get install enigma2-plugin-systemplugins-networkbrowser
      Gruß Fred

      Die Dreambox ist tot, es lebe die Dreambox

      The post was edited 1 time, last by Fred Bogus Trumper ().

    • Hi,

      Thank you for these solutions.
      I managed to retrieve the Network Browsing :)
      However it disappears again at every new attempt I do to mount a CIFS point. I remain stacked with the same issue described in the first post.

      Do you guys manage to have proper cifs mounts from a LAN computer ?
    • Thank you goliath,

      It solved most of my issues :)

      I just can't mount one HDD which isn't linked to my PC via USB but internally by SATA. I don't know why but this one can't be reached via CIFS.
      I haven't checked yet if this one can be reached from an OpenPLi decoder but I will let you guys know.