Unbekannte Meldung: Firmware update Bluetooth Empfänger

    • Unbekannte Meldung: Firmware update Bluetooth Empfänger

      Hallo,
      habe schon drei mal diese Meldung erhalten und sie immer weggedrückt, da die DM920 in einem Wohnmobil installiert ist und deshalb nicht immer, und schon gar nicht zu diesen Zeitpunkten im Netz war. Standardmäßig sind die Einstellungen aktiv und per Kabel an eine Fritzbox 4040 angeschlossen, die Standardmäßig auch vom Strom-Bordnetz getrennt war . Ein WLAN Adapter ist nicht installiert. SAT war eingefahren und TV lief über DVBT Tuner (2x SI2169D).
      Beim letzen Mal habe ich die Meldung wegen der Voreinstellung versehentlich bestätigt, ob da eine Installationsmeldung kam und was da stand weiss ich nicht mehr so genau, weil das dann sehr schnell und max. mit einem 2-Zeiler ablief. Neustart der Box gab es nicht. Mir ist nur aufgefallen, das in der Nähe ein PKW mit 2 Typen in ca. 50m Entfernung angehalten hat und der Beifahrer spielte am Handy herum.

      Soweit die Fakten.
      deshalb mal einige Fragen , vielleicht gibt es eine simple Erklärung, zumindest konnte ich hier und im Netz nichts finden.

      Gibt es überhaupt ein Update für die BT Fernbedienung und dem Empfänger?
      Mir ist noch aufgefallen, das die BT FB nur am Anfang gut funktioniert hat und deshalb schon zwei mal vom Händler ersetzt wurde, der Empfänger in der Box ist noch der erste. Ich meine auch, das sie die Batterien geradezu frist, und man muss schon bis auf 2 meter an die Box. Von außerhalb dem Fahrzeug funktioniert sie auch nicht mehr hat aber mal problemlos funktioniert.
      Heute habe ich die Box mit dem Daily oe2.5 erstmals seit Mai upgedatet, und der Paketmanager hat 46 upgraded, 0 newly installed ..... danach aber 150 Meldungen mit E:Failed to fetch http:// feed.newnigma2.to/daily/oe2.5............
      E:Unable to fetch some archives, maybe run apt-get update...........
      Habe dann in den Netzwerkeinstellungen festgestellt, das Wired nicht verbunden war, da habe ich definitiv nichts verändert, oder es ändert sich wenn die Fritzbox ausgeschaltet wird, ist mir aber so noch nie aufgefallen.

      Hoffe, das mir da jemand von euch aufklären und weiterhelfen kann :?: ;( ?(

      PS: wollte diesen link nicht einfügen, kann ihn aber scheinbar nicht deaktivieren
      Images
      • SmartSelectImage_2020-09-24-19-02-37.png

        743.24 kB, 1,017×593, viewed 315 times

      The post was edited 2 times, last by rc30 ().

    • Hallo zusammen,
      hat hier keiner eine schlüssige Erklärung für die Meldung?
      Die Meldung ansich ist ja erklärbar, wenn es ein Firmware update geben würde und die Box dabei online ist.
      Vorgestern habe ich wie oben schon gesagt ein daily update aufgespielt und gestern mit hilfe der Anleitung von Joey zum Newnigma2 Image (OE2.5 basiert und neuer) die fehlenden Dateien nachinstallieren. Der Paketmanager fehlte und Cam usw.ordner waren leer.
      Hat alles super geklappt.
      Heute steht das WoMo im zu Hause im Hof und ich sehe erneut diese Meldung. Damit hat sich die Theorie mit dem PKW erledigt.
      Auch jetzt ist die Box nicht im Netzwerk, im Bild ist rechts der Router zu erkennen.
      Ist es möglich, das schon gestern oder vorgestern ein Firmware update heruntergeladen und nicht installiert wurde und heute diese Meldung erscheint ??
      Für mich eigentlich nicht nachvollziehbar.
      Kann man diese Meldung in der Box auslesen und ggf. ersehen was die angestoßen hat?
      Momentan habe ich diese noch nicht weggedrückt.

      Hoffe auf eure hilfe

      Images
      • 20200926_134227.jpg

        757.11 kB, 2,048×1,152, viewed 180 times
    • Habe die Meldung wieder weggedrückt, danach ist sie einige Minuten später wieder aufgepoppt, erneut weggedrückt und die Box mit Sleeptimer (1min) ausgeschaltet.
      Einige Minuten später hat sich die Box selbst tätig wieder eingeschaltet. Die Einschaltzeit ist die gleiche wo die Meldung erscheint , bzw. diese die Box einschaltet. Die Zeit wird unten rechts neben dem Datum angezeigt und solange eingefroren bis sie quittiert wird.
      Habe das jetzt mehrfach durch quittieren und ausschalten simulier, bzw. mit Bildern festgehalten.
      Wie gesagt, die Box ist nicht im Netz.

      Linux Vers. 3.14-1.17-dm920 weekly/daily
    • Habe ich anfangs auch schon mal gemacht. Die FB lief dann nicht besser.
      Wenn dir Box aber Tage oder manchmal Wochen offline ist, wie kann dann ein update erfolgen? Gestern abend hatte ich sie am Netz um sie abzudaten, 15 Stunden später kommt so eine Meldung? ?
      Da wird man doch stutzig.
    • Das bedeutet dann, das die Installation auch zeitverzögert erfolgen kann?
      Zumindest wenn ich Pakete online aktualisierte verlangt die Box einen Neustart, was sie beim letzten mal mit der BT Firmware nicht verlangt hat.
      Ich werde das dann mal so machen und sehen was passiert.
    • Habe den BT Firmware Flash heute bestätigt. Wurde auch durchgeführt, wobei man den Installationsfortschritt im Ausgabefemster nicht richtig sieht, weil die Zeichen abgeschnitten sind.
      Ob dadurch eine Verbesserung stattgefunden hat kann ich noch nicht beurteilen.
      Wo finde ich ein Log der Installation auf der Box??
      Wo kann man über die BT Firmware , Release info etc. mehr erfahren?
      Images
      • SmartSelectImage_2020-09-27-20-12-46.png

        460.03 kB, 921×557, viewed 161 times
    • Ich hatte mir seinerzeit auch die BT Fernbedienung zugelegt. Entfernung zum TV/Box auch ca. 4m. Bei mir funktioniert es NICHT!
      Joey hat mit seiner Aussage (11) recht. Da ich keine Lust zum "Basteln" hatte/habe ist diese Anschaffung für mich eine Fehlinvestition.
      Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom.
      <Albert Einstein>
    • Meine kommt heute. Ich werde berichten.
      Das problem ist das es keine alternative gibt. Via App will ich das Gerät nicht steuern. Ich bin aber der Meinung das es bei DM auch qualitative unterschiede gibt. Mein Kumpel konnte damals die DM 500HD immer steuern,egal in welche Richtung die FB gezeigt hat. Bei meiner DM 500HD ging das nicht.
    • Nun ich bin begeitert. Das Teil eingebaut, die Box wieder zusammen gebaut und angeschlossen. Es kam nur noch das Rote Licht und nix. Box defekt
      Kein zugriff mehr :( Ob es jetzt an dem Modul liegt kann ich nicht sagen. Nach ausbau blieb der zustand so. Google sagt Speicher defekt auf jeden Fall muss sie zum Hersteller.
      Ich könnte Ko*** ;)