FBC DVB-S2X Tuner und Gt-Sat LNB gt-s3dcss24

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • FBC DVB-S2X Tuner und Gt-Sat LNB gt-s3dcss24

      New

      Hallo zusammen,

      habe meinen alten LNB gegen den von Gt-Sat getauscht, Legacy Ausgänge funktionieren und der Unicable Ausgang läuft an meinem LG Oled-TV auch wunderbar. Der neue FBC Tuner hingegen gibt nur die Fehlermeldung 'Keine Daten auf dem Transponder! (Zeit lief beim Lesen der PAT ab)'. Dies passiert nicht nur mit dem Unicable Ausgang sondern auch am Legacy Ausgang, einziger Unterschied: bei Unicable bleibt der Bildschirm komplett dunkel, bei Legacy Betrieb gibt nach ein paar Sekunden ein Bild, man kann auch fur kurze Zeit Kanäle wechseln doch dann wieder og. Fehlermeldung. Folgende Punkte habe ich ich bereits ausprobiert jeweils mit Unicable und Legacy):
      • enigma2-plugin-systemplugins-satelliteequipmentcontrol installiert und die im Forum beschriebenen Parameter getestet.
      • Blindscan und Kanalsuchlauf durchgeführt, es kein Sender gefunden.
      • Tuner getauscht, Fehler bei FBC DVB-S2 und FBC DVB-S2X identisch, der 'alte' DVB-S2 läuft ohne Probleme.
      • Da sowohl Unicabel als Legacay am TV funktionieren sind LNB und Verkabelung m.E. okay
      Hat einer der Experten vielleicht eine Idee wie man das Problem lösen kann oder welche Dinge ich noch ausprobieren könnte? Gibt es irgendwelche Logfiles oder wie erzeugt man diese?

      Grüße aus dem Norden der Republik

    • New

      Mach mal einen sreenshot von den Tunereinstellungen. Hast du einen automatischen Suchlauf durchgeführt oder nur den per Blindscan.? Bei meiner Tochter hat nur der automatische Suchlauf die Kanäle gefunden. Ein Reboot kann oft auch nicht schaden.Sind die SCR jeweils nur einmal vergeben? Unicabeltaugliche Verteiler und Anschlussdosen verbaut?
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer

      Spendet Rechnerzeit und helft mit bei der Forschung gegen das Coronavirus!
      Macht mit bei Rosetta@home - join rosetta@home

      The post was edited 2 times, last by Burkhardtsdorfer ().

    • New

      Moin zusammen,

      Habe alle Varianten des Suchlaufes ausprobiert, automatisch, manuell und Blindscan und dabei die Boxgefühlte 50x neu gebootet.
      Wie schon beschrieben habe ich den FBC Tuner sowohl mit Unicable als auch mit Legacy (mit den jeweils richtigen Tunereinstellungen) getestet.

      Hier noch ein Beschreibung der (wirklich simplen) Verkabelung (LNB mit 3x Legacy und 1x Unicable)
      1. 2x Legacy gehen direkt vom LNB an die TV's von Schwiegereltern (funktioniert problemlos)
      2. 1x Legacy geht direkt vom LNB an mein TV, 1x Unicable geht zur DM900UHD
      Wie schon beschrieben funktioniert bei Punkt 2 sowohl Legacy als auch Unicable am TV einwandfrei, An der DM900UHD funktioniert nur der Legacy und das auch nur mit dem alten DVB-S2 Tuner.

      Komischerweise funktionieren nur die FDC Tuner nicht, hatte zuerst den normalen DVB-S2 FBC den ich dann gegen den DVB-S2X FBC getauscht habe, es funktionieren weder Unicable noch Legacy.


      Hier noch die Tunerkonfiguration (Screenshot ist vom 'alten' Tuner, bei den FBC Tunern haben ich SRC's (Unicable 1 und 2 getestet!) für alle 8 Tuner gesetzt und Tuner 2 deaktiviert.





      Noch Vorschläge?
    • New

      Arne Boeses wrote:

      Hier noch die Tunerkonfiguration (Screenshot ist vom 'alten' Tuner, bei den FBC Tunern haben ich SRC's (Unicable 1 und 2 getestet!) für alle 8 Tuner gesetzt und Tuner 2 deaktiviert.
      Verstehe ich gerade nicht so ganz.
      Hattest du da beide Tuner gleichzeitig eingebaut?
      Setz doch mal nur den BCM45308X alleine ein und schliess den an den SCR-Ausgang an. Weise mal einige SCR-Frequenzen zu und teste. Und mach nochmal einen Screenshot von der Tunereinstellung.
    • New

      Damit meine Frau wieder Fernsehen kann habe ich wieder auf den 'alten' Tuner mit Legacy zurückgerüstet. Die 900er hat nur einen Tunersteckplatz, deshalb muss ich immer umbauen um zu testen.
      Den von dir vorgeschlagenen Test habe ich schon in allen Varianten durchgeführt (nur SCR-Ausgang mit jeweils 8 Freqenzen im Unicable 1 Bereich, danach mit 8 Frequenzen im Unicable 2 Bereich).
      Mein Screenshot entspricht der Tunerkonfiguration des BCM4503X (bis auf die 8 Frequenzen).

      Wie schon beschrieben habe ich alle hier im Forum vorhandenen Threads zum Thema 'Unicable' durchforstet und die dort genannten Einstellegungen ausprobiert.
    • New

      Wenn beim normalen Tuner unicable mit 975 (scr1) funktioniert, dann sollte am FBC Tuner diese Frequenz auch funktionieren.
      Würde mal testen mit nur dieser einen scr zugewiesen.
      Auch mal die Leitung am A2 anschliessen und dann am A2 mit dieser scr testen.
      Hat der Tuner überhaupt schon mal funktioniert? Evtl. ist dieser auch defekt ?

      Anschlussstecker ist ok ? Wie weit schaut der Draht am Stecker heraus ?
    • New

      Hallo,

      auf die Idee mal den alten Tuner mit der SCR 975 zu testen bin ich noch nicht gekommen, werde ich morgen mal ausprobieren genau wie neuer Tuner mit der gleichen Einstellung, danke wie den Tipp!
      Auch den A2 werde ich mal ausprobieren, ist auf jeden Fall einen Versuch wert. Der Tuner funktioniert mit dem Legacy Ausgang wie im ersten Post beschreiben, war mit dem ersten FBC Tuner (den ich
      mittlerweile wieder zurückgeschickt habe) genau das gleiche Problem, das 2 Tuner den gleichen Fehler haben halte ich für unwahrscheinlich.

      Anschlussstecker schon mehrfach neu abgesetzt, Kupfer steht ca. 3mm über, sollte eigentlich reichen, beim Blindscan werden ja auch alle Transponder gefunden nur keine Sender :(
    • New

      nd danach mit 10
      goliath schrieb:

      Mausi wrote:

      Evtl. ist dieser auch defekt ?
      Der LNB ist doch auch neu, vielleicht ist ja auch dieser defekt? Hat der schon mal irgendwann mit einer SCR-Frequenz an irgendeinem FBC-Tuner funktioniert?
      [/quote]Läuft an meinen LG-TV (zumindest mit der Einstellung SCR 975) ohne Probleme.

      Edit: Gerade mal am TV mit SCR Frequenz 1025 und danach mit 1075 getestet, keine Sender gefunden. Also doch LNB defekt?