remote not work after several hours in new image

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • remote not work after several hours in new image

      I have been using the software for several years. everything worked perfectly.
      decided to install the newest.
      I had problems, the VSFTPD department did not remotely, as I wrote in another thread.

      after a few hours of use, the remote control stops working.
      everything is working properly. I can change channels with the TV remote.

      after rebooting, everything went back to normal for a few hours
    • If the box itself can still be controlled via HDMI-CEC or the Webinterface, I would start to look into the remote or the IR sensor.

      The most probable problems are
      a) empty batteries in the remote
      b) blocking infrared rays (e.g. sun, energy saving bulbs, some TV radiate IR,...)
    • on the old software everything worked properly.

      Reboot of the tuner and the remote control works again a few hours, so it is already 3 days

      Software newnigma2-deb-weekly-OE2.5-dm7080-22_11_2020.tar

      someone can report to the package or people dealing with BUGs in the software
    • previously I had OE2.2 old soft from 2017. I thought it was time to change to a new one.

      I installed it and on the same day, after a few hours, the remote control on this decoder stopped working. (reboot DM and it works again)

      Piolt is operational, just start the camera on the phone and the irda works without any problems with the same remote control, which does not work on the DM7080, I go to the other room and on the DM900 everything works.

      your answers are for a layman, I have already checked it all.
      I know the problem is software.

      the same with VSFTPD FTP server doesn't work after router, if DM has ip 192.168.1.1 ~ 254 no matter what IP and computer has IP from the same network it all works fine.

      as I connect to the WAN (via the router from the Internet), FTP does not work on the new software. (this is how redirects work, I'm ahead of your answers. Just moments earlier on this decoder on the old FTP software from the Internet it worked just fine)

      Test - outside I do telnet to port 21 and no answer
      Torch and tcpdump say DM is deaf to answers
      so I know these are software bugs.

      I don't have how to report them.

      It did not help that I wrote here, I was counting on passing it on to whoever needs it.

      anyone knows which .deb plugin or package is responsible for these ftp pilot and servo functions - probably it will be nf conntrack, or something with a firewall on DM will be installed from experimental or from earlier versions.

      I dare say that everything will run smoothly then.
    • only after uploading the latest newnigma2-deb-weekly-OE2.5-dm7080-22_11_2020.tar a few hours after starting DM7080 stops responding to its own remote control.

      TV remote via HDMI works!

      I have two set-top boxes and two remotes at home.
      The remote control from DM7080 stops working, I bring the other one also does not work.
      both remotes work on the dm900.

      reboots the DM7080 and the remote works again
    • who said I don't have a root password?

      i am using chroot
      and user account
      from selected addresses only on the router settings

      problem solved reinstalled newnigma on newnigma2-deb-weekly-OE2.5-dm7080-29_11_2020.tar
      and FTP works - great

      there was still a pilot

      we'll see if it breaks out after a few hours
    • unfortunately after reinstalling the software.
      The remote control stops working after a few hours.
      I turned off the control room via HDMI
      I turned off HDMI-CEC on TV
      I turned off HDMI-CEC on TV and on DM
      and each option together and individually

      when the DM does not respond to the remotes. Checked on a few. This control on the app dreamdoid on the phone works. The web remote control works, also the TV remote control via HDMI is on, of course.

      killall -9 enigma2 does nothing
      /etc/init.d/ all restarted daemons do nothing

      reboot dm and everything works fine again

      I have bluetooth plug in to USB, it's original when buying with a tuner. Could this be a problem. I think I will pull it out and test it again.
    • root@dm7080:~$ apt-get install enigma2-plugin-systemplugins-frontprocessorupgrade
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      The following NEW packages will be installed:
      enigma2-plugin-systemplugins-frontprocessorupgrade
      0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
      Need to get 3.156 B of archives.
      After this operation, 0 B of additional disk space will be used.
      Get:1 feed.newnigma2.to/daily/oe2.5/deb/mips32el/ ./ enigma2-plugin-systemplugins-frontprocessorupgrade 4.3.2r14-r0-newnigma2-5.2 [3.156 B]
      Fetched 3.156 B in 0s (29,6 kB/s)
      Selecting previously unselected package enigma2-plugin-systemplugins-frontprocessorupgrade.
      (Reading database ... 14909 files and directories currently installed.)
      Preparing to unpack .../enigma2-plugin-systemplugins-frontprocessorupgrade_4.3.2r14-r0-newnigma2-5.2_mipsel.deb ...
      Unpacking enigma2-plugin-systemplugins-frontprocessorupgrade (4.3.2r14-r0-newnigma2-5.2) ...
      Setting up enigma2-plugin-systemplugins-frontprocessorupgrade (4.3.2r14-r0-newnigma2-5.2) ...



      Menu > Info > Info
      Dreambox OS: 4.3.2r14-2020-12-02 Frontprocessor version : 1.2 Image : Newnigma2-daily 2020-12-13


      ok testing

      The post was edited 1 time, last by gabiatko ().

    • New

      Hi, I also have the same problem. After a few hours the remote control stops workng - after a reboot everything is fine again.

      Nochmal auf deutsch: Wenn die Dreambox, in meinem Fall eine DM7080HD, neu gestartet wird, funktioniert die Fernbedienung. Nach einiger Zeit funktioniert die Fernbedienung nicht mehr.
      Alle anderen Funktionen sind nicht betroffen. Nach einem erneuten Reboot funktioniert die Fernbedienung wieder ohne Einschränkungen.

      Es ist wirklich schlecht zu beschreiben und an der Fernbedienung liegt es definitiv nicht.

      Irgendwo müssen doch die Codes für die Fernbedienung hinterlegt sein, oder ist das zu simpel gedacht?

      Danke und Gruß
      Olaf
    • New

      dalailama wrote:

      Since I moved my (original) Wifi stick from the front to the back it happens much less often.
      Do you also have yours on the front?
      all the time on the back of the decoder
      -----------------------------------------------------------
      after all, software.
      more and more people come forward with the same problem.

      I have a question, did you break it after reinstalling the system?

      haven't you done anything since Summer and it started to break by itself after updates?