remote not work after several hours in new image

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Very interesting way of thinking: if you do not have the problem, no one elsa can have the problem.

      The RC is not the problem, you say the box and the software are not the problem, so where does the problem come from?

      I also use the box for years without that problem, but now I have it. And I am very glad, that also others have the same problem. Maybe some day we are enough, so people like you will believe us.
    • I am relatively sure I had no problems with "newnigma2-deb-weekly-OE2.5-dm7080-08_11_2020.tar"
      But I cant remember if an update or a new plugin or some setting caused the problem then.

      An other Idea is that is has something to do with the USB, USB-firmware, USB-Power or Wifi.
      One week before I removed my Wifi USB stick competely and instead was setting up the internet connection with a Wifi to LAN Bridge to be able to telnet/update even if the box/USB-Wifi hangs.
      I now have an ethernet cable connected to the DM7080 and no more USB port is in use.
      Since then the problem with the remote not working after a few hours is gone.

      I will feedback in a few weeks...


      Last Idea: some hardware problem in the so called "Frontprocessor" as I think is the part of the box which receives the remote signal.

      Reason is 1000% *not* the (original) remote.
      I have three of tem and all work after a fresh restart and NONE works if I have the above problem.

      The post was edited 1 time, last by dalailama ().

    • No more problems since I removed the USB Wifi stick.
      Also a second problem - box sometimes does not go to deep standby, linux runs, but enigma is frozen - is gone.

      As here
      "Später stellt sich raus das mein USB Stick auf den ich Timeshifte den geist aufgegeben hat"
      and here
      "bei mir war der USB-Stick schuld. Ich hab einen Neuen genommen und seitdem hab ich eine Ruhe. Auch heruntergefahren in den Deep standby ist die DM 7020hd teilweise nicht komplett. Seit ich einen Neuen habe, passt alles
      "
      also USB devices were the reason, I hope it´s finally solved for me now.


      gabiatko and kelzith, I think its worth to try removing all USB or change USB devices.
    • @daleilama: I am glad to hear, that your problems are solved. I didn´t use any USB devices with my DM7080 at any time.

      If I had a second DM7080 I were able to change the front panel and heck, if the problem will change with the panel and is a hardware problem. But I don´t.
      I have to change my profile, the 7020HD was my first Dreambox and is not here anymore.
    • something is wrong with the software but I couldn't figure out what.

      currently I have a reboot job inserted into cron
      in the morning before work and after work, before I return.

      :tischkante:
      I dealt with the problem with the software freezing, and more precisely with the remote control.
      but it can't be like that

      worst weekends