HDMI cec AV-Receiver

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • HDMI cec AV-Receiver

      Hallo
      Habe mit cec folgendes Problem
      Wenn ich die ein Taste drücke egal ob tv oder dream kommt das Bild nur ohne Ton, das sehe ich dann 5 sek dann ist das das Bild schwarz. Wenn ich dann noch mal auf ein Drücke kommt das Bild und alles is normal.
      Kann sich bitte jemand meine Einstellungen ansehen und mir sagen was ich ändern soll.

      The post was edited 1 time, last by baik ().

    • Ok danke erst mal.
      Habe es mit den Einstellungen versucht.
      Damit hatte ich dann folgendes Problem.
      Schaltet sich alles ein nur Ton bleibt stumm, nach umschalten eines Kanals ist der Ton da.
      Abschalten tut sich dann nur die Box den tv musste ich extra abschalten.
      Jetzt habe ich das abschalten dazu angehabt.
      Jetzt ist es so beim einschalten kommt ein blauer Bildschirm dann muss ich noch mal auf ein drucken dann funktioniert alles.
    • Auch ich habe ein ähnliches Problem: Da ich die One jeden Abend ganz ausschalte, habe ich beim nächsten einschalten keinen Ton. Ein umschalten auf einen anderen Sender nützt nichts. Manchmal habe ich sogar das Problem, dass sich die Lautstärke (Bluetooth Fernbedienung) auch nicht verändern lässt.
      Nur ein erneuter Neustart hilft. Danach funktioniert wieder alles so wie es soll.

      Ich habe meine One mit HDMI 2.1 Kabel wie folgt angeschlossen:
      Von der One gehts zur Soundbar HDMI IN (Teufel Cinebar Lux) und von der Soundbar HDMI TV gehts zum TV HDMI ARC anschluss.

      Was kann ich machen, damit der Ton schon beim ersten mal einschalten vorhanden ist? Ich habe schon einige Einstellungen im CEC Menue gemacht, aber hatte bis jetzt keinen Erfolg.

      Vielen Dank für Eure Hilfe und Tipps wie ich mein Problem beheben kann.
    • Hallo
      Ich habe durch Probieren eine Lösung für mich gefunden mit der ich Leben kann.
      Beim Einschalten geht alles an nur eben kein Ton dann muss ich einen Kanal weiter schalten dann ist der Ton auch da.
      Beim Ausschalten geht die Box in Standby und der AV Schaltet sich auch aus.

      HDMI-CEC: an
      OSD Name: dmxxxxx
      Standby Handling
      Sende HDMI-CEC Power Ereignisse: an
      AV-Receiver einschalten: an
      Explizite an/aus Befehl an Audio: aus
      An/Ausschalten auf Basis von CEC-Ereignissen: an
      Spezielle Event Handler
      Status bei "Routing Info" prüfen: aus
      Status bei "Routing Change" prüfen: an
      Status bei "Active Source" prüfen: an
      Status bei "Set Stream" prüfen (nur an): an
      Status bei "TV Power Status On" prüfen (nur an): an
      Einschaltzustände ignorieren: aus
      Ignoriere "Active Source" wenn nicht vom TV gesendet: aus
      Fernbedienung
      Fernsteuerung via CEC erlauben: an
      Lautstärketasten an TV/AVR weiterleiten: an
      Wiederholungsverzögerung für Fernbedienung (ms): 50
      Allgemein
      Hersteller spezifisches Handling: aus
      Ignoriere CEC-Status beim Start: aus