DM920 UHD Dauerschleife

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DM920 UHD Dauerschleife

      Hallo zusammen,
      ich leider schon wieder. Ich habe seit Samstag den o. g. Receiver und habe ihn anscheinend schon kaputt gemacht.
      Seit heute hat er eine Dauerschleife, nachdem ich in der Programmansicht die Gelbe Taste gedrückt habe um zu sehen, ob man damit in den Programmen vor oder zurück springen kann!

      Ich kann auf den Receiver nicht mehr zugreifen! Auch nicht über den PC bzw. Putty. Er startet ca. 3 Sek., bricht dann ab, startet dann wieder ca. 3 Sek. und so weiter. Wenn ich die Box über den Ausschalter aus und wieder an schalte, den Sensor an der Front gedrückt halte flackert es kurz und geht wieder in die Dauerschleife.
      Habt ihr eventuell eine Idee was ich machen kann.
      Edit: Gibt es vielleicht hardwareseitig die Möglichkeit eines Reset?

      Gruß André

      The post was edited 1 time, last by Harveysworld ().

    • Das funktioniert leider nicht oder ich mache was falsch!
      Ich habe die Box über den Service USB Anschluss mit dem PC verbunden, kontroliert welchen Com-Port der VCP hat, in Putty das eingetragen was ich sollte, die zip-Datei und das Image runter geladen, Putty gestartet, die Box gestartet (dann wurde mir wieder die Dauerschleife auf Putty angezeigt) und dann mit der Maus in Putty geklickt und am PC Strg + C gedrückt.

      Es Passierte aber nichts!
      War an mener Vorgehensweise was falsch?
      Falls nicht, gibt es noch andere Wege die Software auf dem Flashspeicher zu ersätzen?

      Danke im Vorraus.
    • Wie Ticket auf machen? Ich kenn mich da nicht so aus! Bei Dream Multimedia? Crashlog habe ich ja schon!

      Edit: Alles klar, hab ich gefunden!

      Edit2: OK, da muss ich jetzt erst mal an den PC um die Datei anzuhängen! Bin ja mal gespannt, was das gibt.

      Danke für die Info, wusste garnicht, dass es die Möglichkeit gibt!

      Gruß

      The post was edited 2 times, last by Harveysworld ().

    • Mal zur Erkärung
      Mit dem USB-Kabel am Serviceport kannst du ein Bootlog erstellen und anhand des Log's sehen wo die Box beim starten hängen bleibt, bzw warum sie in einer Schleife hängt.
      Wie du schreibst kommst du mit Putty auf die Box, ohne USB-Kabel, kontrollieren ob du mit der richtigen Box verbunden bist und da ein "to-the-rescue" eingeben und Natürlich mit Enter die Eingabe abschließen. Warten bis sich die Box auf dem TV mit einer IP meldet.
      Diese IP in den Browser, gegebenenfalls mit F5 den Browser aktualliesieren, da bist du im Rescue-Modus und kannst dein aktuelles Image sichern und/oder ein neues Image flashen.
      Das würde ich erstmal versuchen, Ticket ziehen dauert .... bis die Box zurück ist.
    • Also..., ich hab jetzt ein Ticket gezogen.
      Habe weder amTV noch an der Box ein Bild (alles schwarz, der Monitor in der Box flackert schon mal, der TV zeigt das Hintergrundbild vom AV-Receiver, übers Netzwerk, weder über LAN noch über W-LAN kann ich die Box erreichen, nur über den Service-USB.

      Wie gesagt, eine Dauerschleife im Abstand von ca. 3 Sek., da bleibt nicht viel Zeit fürs Netzwerk sich zu verbinden!


      Trotzdem danke das du dich eingebracht hast. (Das hört sich jetzt irgendwie doof an, wenn mans so liest! Ist aber nicht böse oder so gemeint.)
      Jede Information ist in meiner Situation hilfreich.

      Schönen Abend noch, muß schlafen!