SID not found in PAT

    • SID not found in PAT

      Hello everybody
      I have a Dreambox Two with updated Newnigma2 image.
      When I zap BBC Two, the following message appears: Service not found. SID not found in PAT. Despite this message, the channel looks
      I use my own channel list. I use DreamboxEdit.

      I have changed satellites.xml file
      Any solution :?:
      Thanks
    • Now it happens on CBeebies station
      When I zap the following message appears: Service not found. SID not found in PAT.
      Despite this message, the channel looks

      I can't attach the image with "SID not found in PAT"

      Alex2018 wrote:

      Hmm ... I dont see any issues on that transponder. All fine ...
      I have found this explanation:

      "BBC4 HD and Cbeebies HD share the same channel but are different services. The receiver was tuned to SID 8931 (Service ID) but couldn't find it as the channel was not broadcasting (hence the error message). Have a look at
      Code:
      en.kingofsat.net/pos-28.2E.phpand look for the transponder frequency 11024H. You will see that the Video and Audio IDs of both channels are the same so that's why you will see Cbeebies during the daytime. PAT is the Program Association Table and is basically an index of the available services on the transponder. In future if you get this message just change channels - no need to rescan or panic."

      What I do not understand why in the vu +, it does not appear: "Service not found. SID not found in PAT"

      n.kingofsat.net/pos-28.2E.php

      BBC Four at night.
      If you tune in the morning you see: "Service not found. SID not found in PAT".

      CBeebies in the morning.
      If you tune in at night you see: "Service not found. SID not found in PAT"

      :mauer:
    • Thats normal ... if you select an inactive channel which is sharing with another you see this message for few secs and the program shows the active content. Means on daylight you select BBC Four HD and it shows CBeebies HD together with that message. And oposite at night with CBeebies HD.

      ps. Please edit your message instead sending single messages.
    • SID (Service ID) is not found in PAT (Program Access Table) usually happens if data is not correct. The name change should not have any impact on that as the Service ID is pretty likely the same. Have you tried to search again with the delete option switched to on? Maybe, this fixes it.
      Gruss
      Dre

      Boxen: diverse
      Developer Project Merlin
    • Dre wrote:

      SID (Service ID) is not found in PAT (Program Access Table) usually happens if data is not correct. The name change should not have any impact on that as the Service ID is pretty likely the same. Have you tried to search again with the delete option switched to on? Maybe, this fixes it.
      All this I have done.
      Coincidentally this (SID not found in PAT for a few seconds) does not happen on the Vu + Duo 4K SE.