Gutemine Plugin für Updates Probleme

    • Gutemine Plugin für Updates Probleme

      Hallo Leute,

      ich habe mal das Plugin "Gutemine Updatecheck" ausgeführt und bekomme immer eine Fehlermeldung und es wird kein Update ausgeführt.

      Hat jemand eine Idee was diese Fehlermeldung bedeutet? (siehe Bild)
      Images
      • Gutemine Update.jpg

        3.14 MB, 4,032×3,024, viewed 302 times
    • zu langsam, Joey war schneller :D

      Hmmm, Support für gutemine Tools ist aber nicht hier.
      sourceforge.net/p/gutemine/plugins/

      Und warum das gutemine plugin nutzen, Updatecheck kann man das ganz individuell im Image einstellen.

      PS: Das mit den Screenshots üben wir aber auch noch mal ;) .
    • Der liebe @Sven H hat sein Programm hier aber nicht offiziell vorgestellt, und es ist vermutlich auch nur über den Feed von gutemine installierbar.
      Das ist das Problem bei solchen extra Feeds, wo ein Sammelsurium an plugins von unterschiedlichen Devs enthalten sind. Wer supportet das???

      Soll jetzt kein Vorwurf an @Sven H sein.
    • nunja der Fehler tritt mit allen alten images auf, unser Buildserver ist das Netzteil ab geraucht. Ersatzteil nicht so schnell lieferbar.
      Und ich Signiere die Pakete mit newnigma2-oe2-2.gpg vom alten OE.

      Wenn neu geflasht wird ist das Warning weg :P

      Source Code

      1. W: http://feed.newnigma2.to/daily/oe2.6/aarch64/./Release.gpg: Signature by key 3B3CD887270A4375FCE71E9A93E457D38104093C uses weak digest algorithm (SHA1)
      2. W: http://feed.newnigma2.to/daily/oe2.6/all/./Release.gpg: Signature by key 3B3CD887270A4375FCE71E9A93E457D38104093C uses weak digest algorithm (SHA1)
      3. W: http://feed.newnigma2.to/daily/oe2.6/armv7vehf-neon-vfpv4/./Release.gpg: Signature by key 3B3CD887270A4375FCE71E9A93E457D38104093C uses weak digest algorithm (SHA1)
      4. W: http://feed.newnigma2.to/daily/oe2.6/dreamtwo/./Release.gpg: Signature by key 3B3CD887270A4375FCE71E9A93E457D38104093C uses weak digest algorithm (SHA1)
      Das OE für die alten Boxen 520/7080/820/900/920 sind wir noch dran
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • Problem sollte behoben sein
      » Chuck Norris kann Zwiebeln zum Weinen bringen «

      Konfuzius sagt:
      Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen.

      Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
    • Zum Fehler selbst kann ich leider nichts sagen ;)

      Ich kann nur sagen, dass das UpdateCheck-Plugin intern lediglich u.a. den Consolen-Befehl "apt-get update" ausführt.
      Was da dann an Meldungen im Plugin angezeigt wird, ist also auch im telnet vorhanden, wenn man den Befehl dort manuell ausführt.

      Das UpdateCheck-Plugin kann also nur fehlerfrei arbeiten, wenn das System selbst auch keinen Fehler bringt ;)
      Gruß Sven (aka Dreamy)

      DM920 mit unstable OE2.5 DP
      One mit unstable OE2.6 DP