"Wrap-Around" in Menüs

    • Das ist theoretisch auch ganz einfach.
      Nur ein paar Zeilen zusätzlich.

      Komme aber erst am Abend dazu.
      Beim Aufruf der ChoiceBox gibt es keinen Parameter, um das WrapAround zu steuern.
      Das geht nur per Skin oder per Code mittels eigener ChoiceBox.

      Wobei es vermutlich einfacher wäre, den Skinner des genutzten Skins zu fragen, ob er es da nicht reinnehmen kann.

      @zombi
      Ist ja die Frage, welchen Skin er verwendet.
      Wenn es da fehlt, geht es eben nicht.
      Gruß Sven (aka Dreamy)

      DM920 mit unstable OE2.5 DP
      One mit unstable OE2.6 DP
    • @zombi, Recht hast du! Im DefaultFHD gehts direkt, hatte ich noch gar nicht ausprobiert. Wär nie auf die Idee gekommen, dass das Skin-abhängig ist - da fehlt mir halt immer noch einiges an Hintergrund-Wissen :doh: . Dann werd ichs wohl dabei belassen.
      Nochmal danke an auch beide! :thumbup: :thumbup: :thumbup:
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier, neu: FAQ hier
    • Das geht auch im Default Skin (also der HD Systemskin) hab ja geschrieben das ich das in den meisten Screens dort mit eingebaut hatte ;) weil es im original Image halt nicht direkt drin ist so wie im Merlin.
      In meinen eigenen Skins ist das zb. auch immer mit drin weil ich es selbst so mag :) .
      In Merlinskins zb. ist das ja nicht nötig da es dort direkt im Image drin ist und wenn jemand dort einen Skin baut muss es halt nicht in die Screens mit rein ,portiert man den Skin und nutzt ihn in einem nicht Merlin Image fehlt es und daher geht es dort dann nicht.
      Dreambox Two:
      Dream unstable mit GP4.1
      Dreambox one:
      Dream unstable mit GP4.1
      920uhd:
      Dream unstable mit GP4.1
    • zombi wrote:

      hab ja geschrieben das ich das in den meisten Screens dort mit eingebaut hatte
      Ja, hatte das schon gelesen, aber eben nicht auch auf die choicebox bezogen - danke dir nochmal für die Klarstellung.
      @Sven H: Mach dir den Aufwand mit dem Testen nicht - wenns offensichtlich Skin-abhängig ist, soll sich der jeweilige Skinner drum kümmern, dann verhält sich halt bei mein Plugin genauso wie der Rest...
      Yamp - gepimte Version auch für FHD - aktuelle Version V3.2.2 hier, neu: FAQ hier