[gelöst] DM900 Netzlaufwerk nach Update geht nicht mehr

    • Same problem here. After last update, from month ago, it broke on my DM525.
      I have NO problems on the same NAS (Synology) with my DM920.

      My NAS support SMB and CIFS 1 to 3, and all setting works on my DM920, but no combination on my DM525 works :(

      This fridag morgen, again new updates for my DM520, but still no luck.

      Tryed CIFS (vers=1.0 and 3.0) but... no.

      The strange thing is, that I can't see any connecting logs on my NAS logs, when i reboot my DM525. It is not trying to contacting my NAS ?!?

      If I use network Browsning on my DM525, it show my shares perfect, at I see the on my NAS logs. But connecting and reboot afterwords, and then nothing i trying to contacting my NAS.

      Here my Mount and fstab on DM525

      Source Code

      1. systemd-1 on /media/NAS type autofs (rw,relatime,fd=23,pgrp=1,timeout=60,minproto=5,maxproto=5,direct)
      2. //192.168.1.101/dreambox /media/NAS cifs x-systemd.automount,vers=3.0,rsize=8192,noauto,wsize=8192,x-systemd.idle-timeout=60,rw,x-systemd.device-timeout=15,guest,x-systemd.mount-timeout=15,soft,nofail 0 0


      And here Mount and fstab on my DM920

      Source Code

      1. systemd-1 on /media/NAS type autofs (rw,relatime,fd=30,pgrp=1,timeout=60,minproto=5,maxproto=5,direct)
      2. //192.168.1.101/dreambox /media/NAS cifs ,x-systemd.automount,vers=3.0,rsize=8192,noauto,wsize=8192,x-systemd.idle-timeout=60,rw,x-systemd.device-timeout=15,guest,x-systemd.mount-timeout=15,vers=1.0,soft,nofail 0 0
    • Hmm. I get this :(

      Source Code

      1. root@dm520:~$ apt-get update
      2. Ign http://feed.newnigma2.to ./ InRelease
      3. Ign http://feed.newnigma2.to ./ InRelease
      4. Ign http://feed.newnigma2.to ./ InRelease
      5. Ign http://feed.newnigma2.to ./ InRelease
      6. Ign http://feed.newnigma2.to ./ InRelease
      7. Hit http://feed.newnigma2.to ./ Release.gpg
      8. Hit http://feed.newnigma2.to ./ Release.gpg
      9. Hit http://feed.newnigma2.to ./ Release.gpg
      10. Hit http://feed.newnigma2.to ./ Release.gpg
      11. Hit http://feed.newnigma2.to ./ Release.gpg
      12. Hit http://feed.newnigma2.to ./ Release
      13. Hit http://feed.newnigma2.to ./ Release
      14. Hit http://feed.newnigma2.to ./ Release
      15. Hit http://feed.newnigma2.to ./ Release
      16. Hit http://feed.newnigma2.to ./ Release
      17. Hit http://feed.newnigma2.to ./ Packages
      18. Hit http://feed.newnigma2.to ./ Packages
      19. Hit http://feed.newnigma2.to ./ Packages
      20. Hit http://feed.newnigma2.to ./ Packages
      21. Hit http://feed.newnigma2.to ./ Packages
      22. Ign http://feed.newnigma2.to ./ Translation-de_DE
      23. Ign http://feed.newnigma2.to ./ Translation-de
      24. Ign http://feed.newnigma2.to ./ Translation-en
      25. Ign http://feed.newnigma2.to ./ Translation-de_DE
      26. Ign http://feed.newnigma2.to ./ Translation-de
      27. Ign http://feed.newnigma2.to ./ Translation-en
      28. Ign http://feed.newnigma2.to ./ Translation-de_DE
      29. Ign http://feed.newnigma2.to ./ Translation-de
      30. Ign http://feed.newnigma2.to ./ Translation-en
      31. Ign http://feed.newnigma2.to ./ Translation-de_DE
      32. Ign http://feed.newnigma2.to ./ Translation-de
      33. Ign http://feed.newnigma2.to ./ Translation-en
      34. Ign http://feed.newnigma2.to ./ Translation-de_DE
      35. Ign http://feed.newnigma2.to ./ Translation-de
      36. Ign http://feed.newnigma2.to ./ Translation-en
      37. Reading package lists... Done
      38. root@dm520:~$ apt-get install --reinstall cifs-utils
      39. Reading package lists... Done
      40. Building dependency tree
      41. Reading state information... Done
      42. Reinstallation of cifs-utils is not possible, it cannot be downloaded.
      43. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
      44. root@dm520:~$
      Display All
    • Hallo,
      ich hatte das gleiche Problem. Leerer Inhalt vom Netzlaufwerk, auf der Konsole bekam ich nur "No suche device" (siehe Screenshot), dachte auch das es an den Updates der Dreambox lag, habe dann aber gesehen, dass bei den erweiterten SMB-Einstellungen der Dateidienste vom NAS (Synology) die maximale SMB-Version auf SMB2 stand. In den Mount-Optionen der Dreambox stand vers=3.0. Im NAS auf SMB3 gestellt und mount aktualisiert --> Bingo, Netzlaufwerk wieder da. Da hat vermutlich Synology was verändert (ich bestimmt nicht!).
      Images
      • mount.png

        16.93 kB, 553×80, viewed 55 times
      • no_such_device.png

        7.94 kB, 703×140, viewed 56 times
      • smb3.png

        32.57 kB, 985×292, viewed 63 times
    • synology.com/de-de/releaseNote/DSM


      Synology wrote:


      3. DSM 7.0.1 by default disables NTLMv1 and enables NTMLv2 only, so SMB clients (e.g., Windows XP devices, media players, network printers, smart TVs, and IP cameras) won’t be able to access your Synology NAS. To restore the connection after the update, go to Control Panel > File Services > SMB > Advanced Settings > Others and enable NTLMv1 authentication.
    • Also auf OE2.0 und 2.5er Geräten geht bei mir auf keiner Box mehr CIFS.
      Auf 2.6er Boxen läuft alles wie gewohnt.

      SMB3.0 war in DSM aktiviert.
      Egal welche Parameter ich setze oder ändere: es geht nix.

      Hat noch jemand ne Idee woran es liegen könnte?
      Parameter oder Workarounds?
    • Hallo Community,

      auch ich habe immer wieder an meinen Windows 10 Rechners das Problem, dass meine Netzwerklaufwerke nicht mehr uner NETZWERK im Explorer gelistet werden.
      Sowohl meine Fritzboxen als auch meine Dreamboxen finden sich dort nicht mehr.

      Das Problem scheint bei mir daran zu liegen, dass sich aus welchen gründen auch immer die SMB 1.0 Unterstützung selbst ausschaltet.
      Zu finden ist diese unter:

      Systemsteuerung - Programme - Windows-Features aktivieren oder deaktivieren

      dort runterscrollen bis zu

      Unterstützung für die SMB 1.0/CIFS-Dateifreigabe


      und die 3 x SMB 1.0 Unterstürungen aktivieren.

      Neustart und ich habe immer wieder ein paar Wochen meine Ruhe.

      and then ... ?

      same procedure like everytime :)