Unicable Technisat Router richtig konfigurieren

    • Unicable Technisat Router richtig konfigurieren

      Hallo zusammen,
      es gibt hier zwar schon einige Themen mit Unicable, doch leider finde ich nicht die richtige Antwort fü.r mich.
      Ich habe eine DM900UHD mit einem neuen DVB-S2X FBC Multistream Tuner. und einer HD+ Karte über OsCam Modern.
      Mich interessiert nur Astra.
      Nach meiner SatAnlage unter dem Dach habe ich schon seit Jahren einen TechniSat techniRouter 5/1x4 im Einsatz (hat mit einer DM7020HD immer super funktioniert).

      Jetzt habe ich folgende konfiguriert (wegen der anderen Diskussionen)

      Sat Kabel an L1 am Tuner angeschlossen
      Im Menü den 2.Tuner deaktiviert

      1.Problem: Bei den Einstellungen gibt es den Hersteller TechniSat nicht, daher habe mal Inverto genommen (schien mir ähnlich mit der 1.Frequenz bei 1210)
      -> Was für einen Hersteller und Model soll ich verwenden?
      2.Problem: Wenn ich einen Kanal aufnehme, bekomme ich keinen weiteren Kanal angezeigt (siehe Bild "Tune fehlgeschlagen")
      -> Was muss ich konfigurieren, damit ich gleichzeitig verschiedenen Känale aufnehmen und ein anderes anschauen kann.

      Danke für eure Hilfe :)

      Roland
      Images
      • TunerKonfig.jpg

        4.93 MB, 3,472×4,624, viewed 92 times
      • TunerEinstellung.jpg

        3.68 MB, 3,472×4,624, viewed 100 times
      • TechniSatRouter.jpg

        6.96 MB, 4,624×3,472, viewed 1,248 times
      • NoTune.jpg

        4.13 MB, 3,472×4,624, viewed 104 times
    • mal statt unicable-lnb unicablematrix auswählen - da gibts dann auch deinen technisat .....
      zur konfiguration eines FBC-Tuners steht schon einiges im board - boardsuche gibt es ja auch ;)

      oder > board.dreamboxtools.de/index.p…able-tuner-scrs-zuordnen/
      .................Gruß Ketschuss...................
      DM 920UHD + DM 900UHD + DMTwo alles Merlin-Images
    • Hallo,
      die Matrix hatte ich auch schon probiert,, jetzt noch einmal.
      Meinen Technisat 5/1x4 gibt es so nicht, daher habe ich den 5/1x16 und meine 4 Frequenzen genommen :)

      Es kommt aber nur "Tune fehlegeschlagen"

      Der Technisat hat bis vor 2 Wochen noch funtkioniert, sollte also ok sein, der Tuner in der Box ist (wie gesagt) NEU.
      Was mache ich falsch?

      Roland
      Images
      • Matrix.jpg

        3.71 MB, 3,472×4,624, viewed 64 times
    • Du kannst in die /usr/share/enigma2/unicable.xml mit einem Unix-konformen Editor im Bereich Technisat folgende Zeile einfügen:

      Source Code

      1. <product name="TechniRouter 5/1x4" format="EN50494" scr1="1210" scr2="1420" scr3="1680" scr4="2040"/>
      Als Frequenzen mußt du natürlich deine Frequenzen laut dem Technisat-Aufdruck nehmen.

      Damit die Änderungen bei einem Dream OS-Update erhalten bleiben. kannst du die Datei nach /etc/enigma2/ kopieren. Allerdings denke ich, dass da bei dir noch etwas anderes sein muß, da es nur auf die richtigen Frequenzen ankommt und die Multischalter-Bezeichnung nur zur leichteren Auswahl dient.

      An dem Kabel hängt ja nur deine DM und keine andere Box zusätzlich?

      The post was edited 1 time, last by goliath: unicable.xml Eintrag angepasst. ().

    • Beim Technisat 5/1x16 wird laut unicable.xml Eintrag unicable 2 ( EN 50607 ) verwendet. Sein Router müsste ein unicable 1 ( EN50494 ) Multischalter sein.
      Deshalb der Versuch mit dem Opticum.

      Besser natürlich einen neuen Eintrag passend in die xml schreiben :)
    • Hallo zusammen,
      ihr seit die Besten. Ich habe den Eintrag in der unicable.xml wie von golitath beschrieben gemacht und jetzt funtkioniert es einwandfrei.

      Vielen vielen Dank an goliath und Mausi, ich denke beides zusammen war die Lösung :) :thumbsup:

      Wie goliath geschrieben hat, habe ich die Datei unicable.xml nach /etc/enigma2 kopiert, damit diese beim nächsten Update noch da ist.

      Super Forum, super Hilfe. ;)