DM900 friert ein

    • DM900 friert ein

      Hallo zusammen,
      seit gestern friert meine DM900 immer wieder ein.
      Die Uhrzeit auf dem Display bleibt stehen und die Box reagiert weder auf die Fernbedienung noch auf den Ein/Ausschalter an der Front.
      Wenn man den Kippschalter auf der Rückseite ausschaltet und wieder ein. Reagiert die Box indem ein Bild mit 1000 bunten Kästchen erscheint oder etwas anderes.
      Der Fortschittsbalken erscheint nicht.
      Wenn man es ein paar mal probiert (ein/aus/ein/aus/ein), dann bootet die Box irgendwann ganz normal und alles scheint ok.
      ich dachte erst es liegt an der festplatte, wenn diese in den "Standby" geht. Aber diese These hat sich nicht bestätigt.
      Ist die Hardware defekt? Was kann ich noch ausprobieren um es einzugrenzen?

      Danke für eure Hilfe.
    • Rolmei wrote:

      Ist die Hardware defekt?
      Hallo,

      ich habe mich auch wochenlang mit so einem Fehler bei meiner DM920 herumgeärgert. Verschiedene Sachen probiert und zuletzt sogar noch den Lüfter von wernerr eingebaut. Das komische war, dass nach diesen Test´s die Dreambox einige Zeit stabil durchlief, aber dann doch wieder Freezes auftraten und ich die Dreambox nur noch per Netzschalter wieder zum Leben erwecken konnte. Einige User hatten mir schon zwischendurch geraten die Dreambox einzuschicken, aber da ich keinen Ersatz-Receiver hatte, dachte ich, erstmal alle anderen möglichen Ursachen ausschließen. Meine Ersatzbox die 800SE stand im Gästezimmer und wurde ab und zu gebraucht. Aber nun hatte ich mich doch entschlossen die Dreambox einzuschicken und hoffe, dass das von allen verdächtigte Motherboard getauscht wird.

      Also nicht lange (so wie ich ;- ) herumfackeln, sondern gleich beim OnlineServiceCenter eine RMA anfordern.

      Tipp noch zum Neustart per Netzschalter: Bei mir hatte sich das verzögerte Wiedereinschalten mit ca. 10-12 Sekunden Pause, als Vorteil herausgestellt, da ich auch schon mal zu ungeduldig war und den Netzschalter gleich wieder eingeschaltet hatte. Ich kenne es noch aus 800er Zeiten, da mußte sich erstmal ein Elko entladen und das dauerte eben die 10Sek., sonst startete die Dreambox auch nicht sauber...

      Gruß
      Classic

      The post was edited 1 time, last by Classic ().

    • Nachtrag:
      Die Dreambox kam etwas verspätet wieder bei mir an und es wurde vom Dream-Service das Motherboard getauscht. In den folgenden Wochen Betriebszeit (Ohne Lüfter), trat der Fehler nicht mehr auf. Es war dann wohl tatsächich ein Fehler auf der Hauptplatine, der sporadisch alle paar Tage oder seltener täglich, die Box einfrieren ließ.

      Gruß
      Classic

      The post was edited 1 time, last by Classic ().