Uhrzeit mit Fritz Box als Zeitserver Synchronisieren (gelöst)

    • Uhrzeit mit Fritz Box als Zeitserver Synchronisieren (gelöst)

      Guten Abend zusammen

      Ich möchte gerne meine Fritzbox als Zeitserver für meine DM520 nutzen. Die Box ist frisch geflasht und außer dem Webadmin und dem LCD4Linux Plugin ist nichts weiter eingerichtet. Zurzeit existiert nicht einmal eine Kanalliste.
      In der Frizbox ist die Option FRITZ!Box als Zeitserver im Heimnetz bereitstellen angehakt. Ich habe "Nutze Transponderzeit" auf Nein gesetzt, unter Netzwerk ist die NTP Zeit Aktualisierung auf automatisch gestellt und als Time server ist fritz.box eingetragen (so schreibt es AVM).
      Trotzdem steht die Uhrzeit nach dem Start der Box auf 1:00 Uhr mit dem Datum 01.01.1970 und nach 8 Stunden ist es dann halt 8:00 Uhr bei gleichem Datum.
      Habe ich noch was vergessen, oderwas mache ich falsch?

      edition
    • wie sieht der Eintrag in den connman settings aus?

      Source Code

      1. root@dm7080:~# grep Timeservers /var/lib/connman/ethernet_*_cable/settings
      2. Timeservers=de.pool.ntp.org;
      3. root@dm7080:~#

      ob die Transponderzeit deaktivert ist, kann man so überprüfen

      Source Code

      1. root@dm7080:~# grep Transponder /etc/enigma2/settings
      2. config.misc.useTransponderTime=false
      3. root@dm7080:~#
      Gruß Fred

      Die Dreambox ist tot, es lebe die Dreambox
    • Wenn ich grep Transponder /etc/enigma2/settings eingebe, bekomme ich config.misc.useTransponderTime=false zurück.


      Gebe ich grep Timeservers /var/lib/connman/ethernet_*_cable/settings ein, bekomme ich nichts zurück

      Source Code

      1. root@dm520:~$ grep Timeservers /var/lib/connman/ethernet_*_cable/settings
      2. root@dm520:~$
      Wenn ich die Datei mal editiere, hat sie folgenden Inhalt:

      Source Code

      1. [ethernet_000934423aae_cable]
      2. Name=Wired
      3. AutoConnect=true
      4. Modified=1970-01-01T00:00:19.163312Z
      5. IPv4.method=manual
      6. IPv4.DHCP.LastAddress=192.168.0.124
      7. IPv6.method=auto
      8. IPv6.privacy=disabled
      9. IPv6.DHCP.DUID=000100012a8901fd000934423aae
      10. IPv4.netmask_prefixlen=24
      11. IPv4.local_address=192.168.0.10
      12. IPv4.gateway=192.168.0.1
      Display All

      The post was edited 1 time, last by edition: Änderung ().

    • Ich glaube, ich habe es selbst gefunden: In der Dreambox war dhcp deaktiviert, um eine feste IP zu vergeben. Ich habe dhcp jetzt wieder aktiv und in der Fritzbox festgelegt, dass immer die gleiche IP für das Gerät vergeben wird. Nachdem die Verbindung getrennt und neu hergestellt wurde, stimmten Datum und Uhrzeit jetzt

      edition