Zeitweise Spinner und langsame Bedienung

    • Zeitweise Spinner und langsame Bedienung

      Hallo Zusammen,
      bei meiner Dreambox 7080 mit Image (Newnigma2-daily 2022-09-01) kommt seit kurzem immer das Spinner Symbol und die Bedienung wird sehr langsam.
      Nach Neustart ist dieses Verhalten einige Zeit verschwunden und kommt dann wieder. Ohne Netzwerkkabel tritt der Fehler nicht auf.
      Bei den Netzwerkeinstellungen ist nur das Webinterface frei, keine Mountfreigaben.

      Hat jemand einen Lösungsvorschlag?
      LG,
      Byllyy
    • Ich habe jetzt versucht mit Putty und "init 5 && sleep 15 && enigma2.sh" einen log zu erstellen.
      Leider kommt nach dem Kommando die Antwort " Server unexpectedly colsed network connection.

      Mache ich einen Fehler beim Erstellen der Logdatei oder hat dies evtl mit dem beschriebenem Fehler zu tun?
      Vielen Dank
    • "init 5 && sleep 15 && enigma2.sh" ???

      muelleimer321 wrote:

      Wie protokolliere ich im laufenden Betrieb

      - Man benötigt ein Netzwerkkabel
      - Ein Tool wie telnet

      1. Ermittlung der IP-Adresse des Receivers: Hauptmenü -> Einstellungen -> Netzwerk -> Netzwerkeinstellungen
      2. Man ruft telnet auf dem PC/Laptop auf (meistens schon bei Windows dabei): Startmenü -> Suchen/Ausführen und gibt dort telnet <IP-Adresse> ein also z.B. telnet 192.168.100.200
      3. Dort wird man nach Username gefragt: Username ist root: Passwort wird man nur gefragt wenn vergeben
      4a. Man führt im telnet folgenden Befehl ab journalctl -fu enigma2
      • Es wird jetzt alles im telnet-Fenster geloggt

      4b. Alternative kann man sich die Logausgabe in eine Datei schreiben. Der Befehl wäre hierbei journalctl -f -u enigma2 > /tmp/enigma2.log
      Natürlich kann auch ein anderer Pfad wie die Festplatte /media/hdd angegeben werden
      • Es wird jetzt statt im telnet-Fenster die Ausgabe in die Datei unter /tmp/enigma2 geschrieben

    • Hallo und Danke für deine schnelle Antwort
      Den "init 5 && sleep 15 && enigma2.sh" Befehl hatte ich aus einem anderen Dreambox Forum, wird wohl veraltet gewesen zu sein.
      Deine Methode scheint zu klappen. Jetzt muss nur noch der Fehler wieder aufreten, komischerweise ist er seit dem Einloggen über telnet erstmal verschwunden.
      Wenn ich die Logdatei mit Fehler habe werde ich Sie hier posten.

      Vielen Dank noch einmal und LG,
      Byllyy