NFS Freigabe zur DM 7020 geht nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • NFS Freigabe zur DM 7020 geht nicht

      Habe da mal eine Frage. Wie schaffe ich es denn bei diesem Image (newnigma 2.8) meine 7020 per NFS zu mounten.
      Ich kann im Netztwerkbrowser die 7020er finden, ebenso die Freigabe für die Festplatte und wähle sie dann aus. Aber in der Freigabenverwaltung, wo sie auch auftaucht wird sie als nicht verbunden aufgeführt (ist so ein ein X im Festplatten Icon).
      Bei den gemounten Verzeichnissen meines NAS (mit NFS gemounted) gibt es hingegen keine Probleme.
      NSF Server läuft auf der Dream 7020 und wurde auch neu gestartet. Mit der selben automount.xml ging es aber bei newnigma 2.7 noch. An was könnte es denn noch liegen. Bin bald am verzweifeln und bekomme es einfach nicht hin.
      Auf der DM7020 läuft momentan Gemini 4.4 Enigma2, und gemountet wird auf /media/hdb1/movie. ist im NSF Server auch so eingestellt.

      magnum1795
    • RE: NFS Freigabe zur DM 7020 geht nicht

      ja, da habe ich auch lange gekämpft....

      Lösung:
      Netzwerkfreigabe im Mountmanager einrichten und dann die Config für den mount der DM7020 in /etc/enigma2/automounts.xml manuell ändern:

      statt
      <options>rw,nolock</options>

      auf
      <options>udp,rw,nolock</options>


      speichern und dann GUI-Neustart. Dann sollt es laufen.

      Ohne udp in den Einstellungen bekam ich den mount auch nicht zustande.
      Gruß Fred

      Die Dreambox ist tot, es lebe die Dreambox

      The post was edited 2 times, last by Fred Bogus Trumper ().

    • RE: NFS Freigabe zur DM 7020 geht nicht

      Original von Fred Bogus Trumper
      ja, da habe ich auch lange gekämpft....

      Lösung:
      Netzwerkfreigabe im Mountmanager einrichten und dann die Config für den mount der DM7020 in /etc/enigma2/automounts.xml manuell ändern:

      statt
      <options>rw,nolock</options>

      auf
      <options>udp,rw,nolock</options>


      speichern und dann GUI-Neustart. Dann sollt es laufen.

      Ohne udp in den Einstellungen bekam ich den mount auch nicht zustande.


      bingo, das war es.

      D A N K E es funktioniert nun. Darauf wäre ich nicht gekommen, hab schon mehrere Stunden damit verbracht und wollte schon wieder zum alten Image wechseln. Eigenartigerweise gehen aber die Mounts zum NAS ohne diese Einträge.

      also nochmals besten dank für Deine Hilfe
      magnum1795