Skin Elgato-HD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Skin Elgato-HD

      Hi an alle,

      ich persönlich finde neben dem LT6 Skin, den neuen Skin von Kerni echt klasse. Leider fehlen hier ein paar Screens bzw sind nicht angepasst worden. Evtl. tut sich ja da noch was. Einen Absturz gab es bislang allerdins noch nicht.
      Bilder
      • zap.jpg

        150,8 kB, 1.280×720, 14.896 mal angesehen
      • channel.jpg

        167,66 kB, 1.280×720, 13.227 mal angesehen
      • menu.jpg

        158,19 kB, 1.280×720, 11.533 mal angesehen
      Dateien
      DM800s WLAN mit Vigor610 --- Sony Bravia KDL-46W2000 --- Dvico Tvix HD M-6600n --- Denon AVR-2308 --- Teufel Theater 2 --- Vigor2110n --- Vigor2820VSn/Vigor2710Vn

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von G0dfath3R.de ()

    • RE: Skin Elgato-HD

      Original von G0dfath3R.de
      Hi an alle,

      ich persönlich finde neben dem LT6 Skin, den neuen Skin von Kerni echt klasse. Leider fehlen hier ein paar Screens bzw sind nicht angepasst worden. Evtl. tut sich ja da noch was. Einen Absturz gab es bislang allerdins noch nicht.



      Du solltest vielleicht auch erwähnen ,das man vorher folgendes machen sollte !!!

      vor Aktivierung des Skin's muß der angehängte ExtendedServiceInfo Renderer von @AliAbdul installiert werden, sonst startet die Box nicht mehr ohne BSOD.

      Wer die picons benutzen möchte muss auch die Skin.xml durch die angehängte ersetzen ..dann klappt es ohne Greenscreen ....!!!!

      P.S: nach ändern der skin.xml Gui neu starten !!!




      Gruss BVB01
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BVB01 ()

    • Original von rotarum
      ja gerne ! hier ist er ...

      nachtrag: ja ganz normal über online installation draufgezogen !


      Ich würde mal sagen das liegt unter anderem daran...

      Traceback (most recent call last):
      File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
      return ActionMap.action(self, contexts, action)
      File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
      res = self.actions[action]()
      File "/usr/lib/enigma2/python/Screens/Menu.py", line 72, in okbuttonClick
      selection[1]()
      File "/usr/lib/enigma2/python/Screens/Menu.py", line 30, in __call__
      self.fnc(*self.args)
      File "/usr/lib/enigma2/python/Plugins/Extensions/DVDPlayer/plugin.py", line 698, in main
      session.open(DVDPlayer)
      File "/usr/lib/enigma2/python/mytest.py", line 302, in open
      dlg = self.current_dialog = self.instantiateDialog(screen, *arguments, **kwargs)
      File "/usr/lib/enigma2/python/mytest.py", line 237, in instantiateDialog
      return self.doInstantiateDialog(screen, arguments, kwargs, self.desktop)
      File "/usr/lib/enigma2/python/mytest.py", line 268, in doInstantiateDialog
      dlg.applySkin()
      File "/usr/lib/enigma2/python/Components/GUISkin.py", line 112, in applySkin
      self.createGUIScreen(self.instance, self.desktop)
      File "/usr/lib/enigma2/python/Components/GUISkin.py", line 21, in createGUIScreen
      if not val.applySkin(desktop, self):
      File "/usr/lib/enigma2/python/Components/GUIComponent.py", line 39, in applySkin
      skin.applyAllAttributes(self.instance, desktop, self.skinAttributes, parent.scale)
      File "/usr/lib/enigma2/python/skin.py", line 252, in applyAllAttributes
      applySingleAttribute(guiObject, desktop, attrib, value, scale)
      File "/usr/lib/enigma2/python/skin.py", line 154, in applySingleAttribute
      ptr = loadPixmap(value, desktop) # this should already have been filename-resolved.
      File "/usr/lib/enigma2/python/skin.py", line 133, in loadPixmap
      raise SkinError("pixmap file %s not found!" % (path))
      skin.SkinError: {Elgato-HD/skin.xml}: pixmap file /usr/share/enigma2/skin_default/icon_txt.png not found!
      (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x1a30530>>,('OkCancelActions', 'ok')) failed)
      ]]>
      </enigma2crashlog>



      mfg,
      KLPsAUGER
      Dreambox 8000sscc, Dreambox 800se, NAS 1 (Buffalo 1TB LinkStation), NAS 2 (Buffalo 1TB LinkStation mit FTP Server), NAS 3 (Synology Ds2009+ mit 2TB Platten im Raid 0 - Verbund) 14 Smargo, Ubuntu - Server / CCcam & 2 aktiven 7 - Port USB Hub's, DLan (develo 200AVplus), DLink (DES-1005D), TP-Link (TL-SG1005D), 3Com (4228G), hama (Hub & Cardreader), CF - Karte (2x a 2GB), SD - Karte (2GB), Router (Fritz!Box 7390), externer DVD-Brenner (LG GE20LU, USB 2.0, schwarz), Teufel Concept E 400 - digital (Musikanlage)

    • Original von oZxS
      ka was ich da gemacht dieses mal .. hmpf ich hoffe geht morgen nun, ansonsten mach ich den mal ganz neu ..

      du musst nicht immer neu flashen sondern updaten ..


      mit der heutigen unstable geht der dvd player wieder :D

      sag mal kannst du auch das ecm.info fenster ins elgato einbauen ??
    • Original von oZxS
      joa dann muss ich die infobar ein wenig vergroessern. in den neuen skins ist meist recht wenig platz gelassen fuer sowas :( aber das kriegt man irgendwie hin.


      oh das wär klasse von dir ! :blumen:

      dann kann ich alle infos zur abo karte und zum homeshare direkt übers elgato genießen ^^
    • Hallo,

      Ich verwende zur Zeit auch diesen schönen Skin.
      Wäre es möglich, dass bei der Satposition nur der Name plus Position angezeigt würde? zB Astra (19.2)
      Zur Zeit ist nur die Hälfte sichtbar.

      Danke für die Hilfe.
      Bilder
      • screen.jpg

        510,33 kB, 1.280×720, 7.781 mal angesehen
    • RE: Satposition

      das problem ist der nimmt sich die bezeichnung aus der satelite.xml

      ich hab die bei mir unbenannt. bei mir steht nur hotbird 13 oder astra 19.2. die infobar ist auch zu klein fuer die ganzen infos. ich kann mal die schriftart verkleinern, aber ich glaube das hilft nicht viel.
    • RE: Satposition

      Original von oZxS
      das problem ist der nimmt sich die bezeichnung aus der satelite.xml

      ich hab die bei mir unbenannt. bei mir steht nur hotbird 13 oder astra 19.2. die infobar ist auch zu klein fuer die ganzen infos. ich kann mal die schriftart verkleinern, aber ich glaube das hilft nicht viel.


      Danke für die schnelle Antwort.

      Du meinst damit, dass du den Eintrag in der satellites.xml umbenannt hast?

      Bsp. <sat name="Astra1F/1G/1H/1KR/1L (19.2E)" flags="1" position="192">
      nach <sat name="Astra (19.2E)" flags="1" position="192">?