DM 500HD "tot" ? Bitte um Hilfe...

    • DM 500HD "tot" ? Bitte um Hilfe...

      Hallo Leute,
      dass mein erster Beitrag hier gleich ein Hilferuf ist, hätte ich nicht gedacht...
      Ich möchte die Gelegenheit trotzdem nutzen um mal alle im Forum zu grüßen *winK*

      So und nun zu meinem Problem,

      seit Montag (22.03.) bin ich Besitzer einer DM 500HD.
      Am Mittwoch hab ich das Newnigma Image Newnigma2 v 2.8.4 erfolgreich aufgespielt.
      Die Box lief bis gestern abend ohne Macken.
      Als ich heut morgen die Box anschalten wollte ging nichts mehr.
      Beide LEDs an der Vorderseite aus. Lüfter aus.
      Bildschirm schwarz. Die LEDs im Gehäuseinneren leuchten rot.
      Hab jetzt schon mehrfach versucht die Box zu flashen aber ich bekomme einfach keine Verbindung.
      Wenn ich das USB-Kabel anschließe, höre ich zumindest am PC das Signal für die aufgebaute Verbindung per USB (wie wenn man USB Stick ansteckt).
      Wenn ich versuche über Dreamup zu flashen seh ich nur "Verbindung vorbereitet, schalten Sie die Box jetzt ein"
      Aber der Flashloader, der danach starten sollte, startet einfach nicht...
      Hab mein Glück auch schon über Hyperterminalverbindnung versucht.
      Das einzige, was ich da sehe ist folgendes Log:
      BCM74050011
      012
      K1
      K2

      K3

      K4

      K5

      Shmoo Version=3.2
      DDR Freq=0x0000018C
      %00000001%
      G=00000000 R=00000000 W=00000000 00000040
      K6
      F

      Gibt es noch irgendeinen Trick oder irgendeine Möglichkeit, der Box wieder Leben einzuhauchen?

      Ich bin für jede Hilfe dankbar.

      ICQ: 643 566 626

      Grüße
      Frank
    • Hm okay,
      bin ja nun schon den ganzen Tag am suchen und fummeln.
      Da ich die Box erst seit einer Woche habe, werde ich morgen zum Händler gehen und vom Widerrufsrecht gebrauch machen.
      Die Frage, die sich nun stellt, ist folgende:
      Soll ich mir wieder so eine 500HD anschaffen oder könnt Ihr mir eine "zuverlässigere" Box in der Preisklasse mit HD-Funktion empfehlen?
      Hab da die AzBox HD Premium gesehen aber ich kenn mich mit der Materie überhaupt nicht aus und bin auf Eure Tips angewiesen.
      Thx allot.
    • Original von papa_pepe
      moin ,
      also ich hatte bis jetzt so ein Problem mit meiner 500HD noch nicht

      aber haste auch die USB-treiber für Windows installiert , um das Dingens über die

      Serviceschnittstelle zu flashen

      Treiber

      MfG

      papa_pepe


      oder man nehme die aus unserer database

      newnigma2.to/wbb2/jgs_db.php?action=show&eintrags_id=89&sid=
    • Mal eine ganz doofe frage, hast du es mit LAN und webinterface versucht?
      Dreamup macht ja oft probleme!
      Gruß
      DM8000SS+TT PVR DVD, DM500s, ipBox9000HD, 4/1 19e, 13e,5.0 e, 0.8 v Rotor 30 est -30vest,
      Samsung Smart TV UE40D8005
    • Ja genau so isses auch.
      Hab heut morgen Antwort auf meine RMA-Anfrage bekommen.
      Einschicken und gut is.
      Ich hab sie grad bei der Post abgegeben. (direkt zu DMM)
      Meinen Händler werd ich damit nicht belasten, denn der schickt sie auch nur zu DMM.
      Hast du da eine wirklich "neue" Box bekommen oder wurde irgendwas repariert (Seriennummer) ?

      Welches Image sollte ich dann auf die "neue" Box aufspielen?

      The post was edited 1 time, last by fr4mic ().

    • ...es gab ne neue, da ich mir allerdings die Sn und MAC Nummer nicht notiert hatte,konnte ich mich nur an meinen Kratzern am Gehäuse orientieren und siehe da,,die waren weg.
      Ich habe das unstable drauf und bin sehr zufrieden
      hierfür ein dickes danke an newnigma team.