OE2.2: Backupmanager

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Heute habe ich festgestellt, dass auch mein Full-Backup von Samstag verschwunden ist. Es sind immer nur die letzten 3 Backup-Catalog der Configs vorhanden, alles andere verschwindet irgendwann.
      Ich sichere auf mein NAS.
      Images
      • screenshot.jpg

        115.32 kB, 1,920×1,080, viewed 235 times
    • griffel wrote:

      Heute habe ich festgestellt, dass auch mein Full-Backup von Samstag verschwunden ist. Es sind immer nur die letzten 3 Backup-Catalog der Configs vorhanden, alles andere verschwindet irgendwann.
      Ich sichere auf mein NAS.

      Wird auch mit nächsten daily gefixt sein.
    • Danke :prost:

      Nach 2 Tagen konnte ich keine Fehler mehr feststellen, die Anzahl der letzten Backups ("Keep latest x backups") bleibt gespeichert und kann sogar bis 14 Tage eingestellt werden. Ich habe Auto Backup auf bootup eingestellt und da Elektro die Box täglich morgens aufweckt, habe ich ohne irgendein Zutun immer die Einstellungen der letzten 2 Wochen gesichert. Die FullBackups bleiben jetzt auch gespeichert.

      The post was edited 1 time, last by goliath ().

    • Ich fahre mit Elektro die 7080 nachts runter und um 7:00 wieder hoch. Zusätzlich mache ist fast täglich ein Update des Daily mit Neustart. Das hat natürlich zur Folge, dass ich täglich 2 Backups hatte. Deshalb habe ich jetzt von bootup auf täglich umgestellt. Seitdem erfolgt keine automatische Sicherung der Einstellungen. Mach ich was falsch oder wie funktioniert das tägliche Sichern? Muß die Box zu einer bestimmten Uhrzeit eingeschaltet sein?
    • Lebt nighti noch? :grab-schaufler2: :D

      Ich habe jetzt wieder die Einstellung auf "bootup" gesetzt. Mich würde aber trotzdem immer noch interessieren, was es mit der Einstellung "täglich" auf sich hat bzw. wie ich eine tägliche Sicherung der Einstellungen hinbekomme..
    • Hab ich eben schon und mich über die vielen Pakete gewundert. Kann im Moment aber noch nicht booten, da meine allerbeste Frau gerade irgendetwas aufnimmt.

      Schau mir das nachher mal an.

      PS: So, nach dem Booten sieht alles so aus wie vorher. Ich habe wieder auf "täglich" umgestellt, mal sehen, ob was passiert.

      The post was edited 1 time, last by goliath ().

    • Hallo nighti,
      nochmal zur Verdeutlichung:

      Mein Box schaltet mit dem Elektro-Plugin abends um 23:00 aus und morgens um 7:00 wieder ein. 7:05 startet dann EPG- Refresh. Es werden mit der Einstellung "täglich" keine Einstellungen gesichert. Ich sichere auf ein NAS, händische Sicherungen der Einstellungen und Komplett-Backups funktionieren.