Kabel Tuner B und C, nur C angeschlossen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kabel Tuner B und C, nur C angeschlossen

      Ich habe meine 7080HD mal wieder aufgeschraubt um die Platte zu wechseln und dabei sämtliche Antennen- und SAT-Kabel abgeklemmt. Danach wieder eingesteckt und getestet. Beide Kabel Tuner B und C steckten drin und ich stecke einfach mal ein Antennenkabel in den äußeren Tuner (also C) ohne die anderen Tuner B und SAT anzuschließen, und siehe da: nur 25 db statt die üblichen 41db und Tunen fehlgeschlagen. Also erst mal Tuner defekt vermutet, beide Tuner gewechselt, wieder nur Tuner C per Kabel angeschlossen und wieder nur 25 db. Also habe ich vermutet dass Slot C defekt ist. Weiter getestet, und irgendwann steckte nur der Tuner in Slot C und nicht B und es wurde hell mit 41 db. Hmm, also dann eben Tuner B wieder hinzugefügt und siehe da, wenn Kabel nur in C steckt sind es wieder nur 25 db. Danach dann das Antennenkabel von der Dose in Tuner B gesteckt, ich hatte gleich wieder 41 db, dann Tuner B mit C verbunden und eine Aufnahme gemacht und umgeschalten. Alles war ok, beide Tuner in Benutzung und Aufnahme war auch ok.

      Wenn ihr mir bis hierher folgen konntet: kann es sein dass das nicht funktioniert wenn beide Kabel Tuner B und C drin stecken und man das Kabel nur an C dran steckt und B somit auslässt? Wäre mir neu aber so interpretiere ich das jetzt einfach mal. Irgendeine Dämpfungsgeschichte?
    • Hallo, ich habe hier auch eine 7080er mit 2 Sattunern und 2 Kabeltunern. Von den Kabeltunern ist nur der erste in Betrieb, der zweite "ausgeschaltet", d.h. ohne grünes Lichtlein, wenn man ins Gerät schaut. Der Pegel am aktiven Kabeltuner liegt bei 43 db. Läuft soweit alles problemlos.
      Wenn ich Dich richtig verstanden habe, dann schleifst Du das Kabelsignal durch den ersten Tuner zu zweiten Tuner durch. Diese Anschlussart wurde hier im Forum vor einiger Zeit diskutiert. Besser wäre da ein T-Stück, bzw. Stammleitungsverteiler mit 2 Ausgängen. Die Dinger kosten nicht die Welt und sind jedenfalls einen weiteren Versuch wert.
      Grüsse aus dem "ganz Nahen Osten" vom Burkhardtsdorfer

      Dreimal geimpft und noch am Leben!
    • Ich glaube ich kann mir die Frage selber beantworten. Ich denke mal dass das am Tuner Management liegt. Steckt der B-Tuner drin, dann geht Enigma2 davon aus dass auch ein Signal anliegt und verwendet immer zuerst Tuner B. Somit wird Tuner C nicht aktiviert ohne Aufnahme..
    • Ja klar. Wenn irgendwo kein Kabel angeschlossen ist, dann musst du das auch so in der Tuner-Config konfigurieren.

      Ich bin mir gerade nicht sicher, was passiert, wenn du ein Kabel durchschleifst und den ersten Tuner in der Kette deaktivierst. Aber das sollte glaube ich sogar funktionieren, denn du kannst ja auch an den TV durchschleifen, wenn die Box im Idle Mode und somit der Tuner abgeschaltet ist.
    • Das Problem ist auch nur aufgetreten weil ich dachte Tuner B ist der ganz aussen. Durch die ganze enge Verkabelung im Kästchen konnte bzw. wollte ich zuerst nicht die Box aus dem Kästchen ganz rausholen damit ich lesen konnte was Tuner B und C wirklich ist. Dachte zuerst ernsthaft an einen Defekt :tongue:
      Ich hatte noch die 8000er im Kopf da ist die Tuner Belegung glaube ich anders herum, zumindest sind die SAT Tuner aussen. Das hat mich wohl verwirrt.
    • Wenn keine Aufnahme läuft: Ja. Selbst im normalen Betrieb sind die Tuner aus, wenn sie nicht genutzt werden. Bei Sat-Tunern kann man das leicht mit einem Multimeter messen.
      Es scheint aber noch eine Versorgungsspannung o.ä. zu geben, die Einfluss auf das Durchschleifen hat.

      Denn ich habe das gerade mal bei mir getestet und den TV nicht mit einem Splitter, sondern an einem der Tuner-Ausgänge meiner 7080HD angeschlossen. Ist die 7080HD im Standby, bekommt der TV kein Signal. Sobald ich die Box booten lasse, kommt Bild und bleibt auch im Idle-Mode da.
      Für den Anwendungsfall oben sollte das aber egal sein. Solange am entsprechenden Tuner ein Eingangssignal anliegt, wird das Signal auch durchgeschliffen. Das zeigt sich ja daran, dass das Signal schon ganz zu Beginn des Bootens da ist, wo die Dream-Tuner ja noch gar nicht angesprochen werden (Treiber und so).

      Ich habe auch mal getestet, was passiert, wenn ich Tuner C (in den geht bei mir das Kabel aus der Wand) deaktiviere. Auch dann habe ich an Tuner B (hängt am Ausgang von Tuner C) noch problemlosen Empfang. Es müssen halt nur alle Tuner wirklich physisch mit Kabeln verbunden sein und irgendwo muss das Signal von der Wanddose rein kommen ;)