DM 520 HD NAS Freigabe mit SMB2, SMB3 zur FRITZ.NAS mit OS 7.20

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • @Joey
      hier der Beitrag von Cepheus62 #20

      Smb Unterstützung 525



      wie gesagt der threat Ersteller hat ja auch teilweise über Netzwerkbrowser Sachen gelöscht, keine Ahnung, ich befürchte es liegen irgendwelche alten Einträge gespeichert auf der Box.
      wie gesagt hier mit der dm525 keine problem mit der Fritzbox und Smb1 Aktivierung in der Fritzbox

      @Mooky
      Wie gesagt alles löschen , und dann über den Netzwerkbrowser normal Mounten ,
      Und ohne smb2 oder smb3 Parameter.

      du kannst ja auch mal zum Test ein original DM Image installieren, zum Test

      aber wie gesagt, war auch lange dran gesessen,
      Ich weis jetzt bloß nicht mehr ob die Fritz ich auch neu gestartet hatte? Nach dem setzten auf SMB1 Unterstützung

      The post was edited 1 time, last by underwater ().

    • Die Fritz hatte ich nicht neu gestartet, vielleicht ist das die Lösung. Zur Not würde ich auf SMBv1 gehen, bin aber eigentlich jemand der seine Systeme schon aktuell hält.

      Ich versuche es erst einmal mit Vers=2.0 oder vers=3.0 ansonsten werde ich mich mal an die Fritte mit V1 versuchen. Wobei ich das schon gemacht hatte.

      Früher hatte ich damit nie Probleme. Ich fande das Mounten über den Manager eine sehr einfache Geschichte.
    • Mooky wrote:

      Die Fritz hatte ich nicht neu gestartet, vielleicht ist das die Lösung. Zur Not würde ich auf SMBv1 gehen, bin aber eigentlich jemand der seine Systeme schon aktuell hält.

      Ich versuche es erst einmal mit Vers=2.0 oder vers=3.0 ansonsten werde ich mich mal an die Fritte mit V1 versuchen. Wobei ich das schon gemacht hatte.

      Früher hatte ich damit nie Probleme. Ich fande das Mounten über den Manager eine sehr einfache Geschichte.
      ok, ich hatte es weiter oben als Link gepostet, SMB 2 und 3 geht nicht, aber du kannst es gerne probieren

      hier der Beitrag von Cepheus62 #20

      Smb Unterstützung 525
    • Joey wrote:

      Dann bin ich raus. Ich habe keine alten Boxen mehr, um da irgendwas belastbar nachzuvollziehen und nach über 20 Jahren Erklären der Linuxmounterei, wirds auch mit der Motivation schwierig.
      Grundsätzlich sehe ich das auch ein Joey und bin dir für deine Antworten trotzdem sehr sehr dankbar. Wie gesagt hat das bei mir sonst auch immer super geklappt, nur eben jetzt mit der neuen FritzOS nicht mehr ;(
    • Joey wrote:

      Beispiel automounts.xml:

      XML Source Code

      1. <?xml version="1.0" encoding="UTF-8"?>
      2. <mountmanager>
      3. <cifs>
      4. <mount>
      5. <active>True</active>
      6. <hdd_replacement>False</hdd_replacement>
      7. <ip>192.168.2.179</ip>
      8. <sharename>DM920</sharename>
      9. <sharedir>Harddisk</sharedir>
      10. <options>rw</options>
      11. <username></username>
      12. <password></password>
      13. </mount>
      14. </cifs>
      15. </mountmanager>
      Display All


      in der fstab wird (ohne manuelle Eingriffe) daraus:

      Source Code

      1. //192.168.2.179/Harddisk /media/DM920 cifs x-systemd.automount,x-systemd.device-timeout=15,guest,rsize=8192,noauto,rw,wsize=8192,x-systemd.idle-timeout=60,soft,nofail 0 0

      Hallo Joey,

      dank deiner *.xml habe ich es geschafft !!! DANKE <3 <3 <3

      So sieht meine jetzt aus:


      XML Source Code

      1. <?xml version="1.0" encoding="UTF-8"?>
      2. <mountmanager>
      3. <cifs>
      4. <mount>
      5. <active>True</active>
      6. <hdd_replacement>False</hdd_replacement>
      7. <ip>192.168.178.1</ip>
      8. <sharename>Fritz</sharename>
      9. <sharedir>FRITZ.NAS</sharedir>
      10. <options>rw,vers=2.0</options>
      11. <username>xxxx</username>
      12. <password>xxxx</password>
      13. </mount>
      14. </cifs>
      15. </mountmanager>
      Display All