DM920 flashen geht bis zu ndem Punkt reboot

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DM920 flashen geht bis zu ndem Punkt reboot

      Ich bin neu hier und weiß nicht ob ich hier richtig bin.Ich möchte das newnigma newnigma2-deb-weekly-OE2.5-dm920-26_07_2020 installiren.Klappt auch alles.Dann Reboote ich und auf dem Fernseher ist nur das logo zu sehen und geht nicht weiter.Ich hatte vorher ein anderes image drauf (HDF). Kann es daran liegen.Ich bitte um Hilfe.Mit freundlichen Grüßen
      Images
      • DSCI0084.JPG

        2.6 MB, 4,608×3,456, viewed 172 times
    • Anleitung zum Newnigma2 Image (OE2.5 basiert und neuer) wrote:


      - die im Display angezeigte Adresse im Internetbrowser eines PCs im gleichen Netzwerk eingeben (bei der DM520/525, ONE wird die IP auf dem TV-Bildschirm angezeigt); Wird keine IP angezeigt, dann im Router nachsehen, ob bzw. welche IP vergeben wurde. Die IP im Flash-Modus ist nicht zwangsläufig mit der IP im normalen Betrieb identisch.
      - in der darauf erscheinenden Oberfläche auf "Upload Firmware" klicken und das vorher heruntergeladene Image (newnigma2-deb-daily-dmxxxx.tar.xz) auf dem PC auswählen (die *.tar.xz Datei NICHT entpacken)
      - sollte noch kein Newnigma2 Image auf der Box sein, dann unbedingt die Haken "Backup current settings before flashing" und "Restore settings after flashing" deaktivieren
      - Flashvorgang mit Klick auf "Go" starten
      - nachdem der Flashvorgang beendet ist, auf "Reboot" klicken
    • Habe diesen Beitrag von Gestern gefunden, Mitglied: TIEFSEEWEDLER

      Ich melde mich da auch mal zu Wort... Habe das gleiche Problem,

      Mit dem Original-Image lief sie, dann habe ich zwei oder drei Fremdimages probiert, die liefen auch.

      Dann habe ich das "daily vom 26.07.2020" aus dem Downloadbereich raufgespielt...

      Sie bootet bis zum Startbild "E2 dreambox nenigma..." (in grau) und bleibt dann hängen.

      Per Telnet komme ich auf die Box - so und nun teste ich mal nach Anleitung.

      root@dm920:~$ df -h
      Filesystem Size Used Available Use% Mounted on
      /dev/root 960.4M 404.6M 490.2M 45% /
      devtmpfs 491.6M 0 491.6M 0% /dev
      tmpfs 499.6M 0 499.6M 0% /dev/shm
      tmpfs 499.6M 8.6M 491.0M 2% /run
      tmpfs 499.6M 0 499.6M 0% /sys/fs/cgroup
      tmpfs 499.6M 4.0K 499.6M 0% /tmp
      tmpfs 499.6M 16.0K 499.6M 0% /var/volatile
      root@dm920:~$ ls /autofs
      root@dm920:~$ fdisk -lu /dev/sd?


      Disk /dev/sda: 2014 MB, 2014314496 bytes
      2 heads, 21 sectors/track, 93671 cylinders, total 3934208 sectors
      Units = sectors of 1 * 512 = 512 bytes


      Device Boot Start End Blocks Id System
      /dev/sda1 32 3934207 1967088 b Win95 FAT32


      Runtergeladen:

      zImage-rescue-3.14-r0-dm920-20200720.bin


      root@dm920:~$ flash-rescue /autofs/sda1/zImage-rescue-3.14-r0-dm920-20200720.bin
      Manufacturer ID: c2
      Memory type : 20
      Memory density : 19
      read id ok
      comparing 2849 sectors...
      erasing 2847 sectors...
      writing 45552 pages...
      verifying 2847 sectors...
      flash done

      Befehl: to-the-rescue per telnet

      Fremdimage versucht - funktioniert.

      LEUTE, das weekly für die 920 vom 26.07.2020 dürfte eine Macke habe!

      nun noch das weekly vom 28.06. versucht - funkt
    • Hi

      [ LEUTE, das weekly für die 920 vom 26.07.2020 dürfte eine Macke haben! ]

      kann ich bestätigen.

      Ich habe schon Tagelang eine rot blinkende dm920.
      Unzählige male versucht obiges Update einzuspielen.
      Nach der Meldung Update erfolgreich - roboot.
      Box blinkt immer noch.


      Das hier gelesen, ein älteres Update eingespielt ---- es geht !!!!!!!!!!


      Danke Danke Danke luisaragones !!


      ciao
      enrico25
    • Habe auch ein Problem mit einer Box von einem Freund.

      DM920 blinkt rot, er wollte ein Update drüber laufen lassen.
      Also gut dachte ich flashe ich neu, habe die Box in den Rescue Mode (drücken der roten Taste) gebracht und über die Oberfläche das Image neu aufgespielt.
      Fehler besteht weiter..Box Blinkt rot.
      Also selbiges 3 oder 4 mal versucht mit dem selben Ergebnis.
      Dann habe ich das Online recovery versucht und damit startet die Box normal.
      Wieder das neueste Image geladen und das selbe Problem.

      Dann habe ich im DCC mal:

      systemctl stop enigma2
      enigma2


      Eingeben und die Box startet!

      Einstellungen vorgenommen und neu gestartet und die Box hängt wieder (diesmal blinkt sie Blau, nach dem Ausschalten am Netzschalter blinkt sie wieder rot ) Siehe Log 2


      Wieder:
      systemctl stop enigma2

      [i]enigma2[/i]

      und siehe da die Box startet.
      Files
      • putty.txt

        (39.56 kB, downloaded 23 times, last: )
      • putty2.txt

        (39.8 kB, downloaded 19 times, last: )
      DM900 &920 UHD SAT
      WD 1TB HDD
    • Danke, endlich einer der mitarbeitet.
      Aufgrund der ausbleibenden Reaktionen hatte ich mich zwischenzeitlich aus dem Urlaub schon per Fernwartung mit ziemlichem Aufwand auf eine meiner Boxen gequält und das soweit bis dahin aussortiert. Ich denke mal nix hat das bis zum nächsten Bauen gefixt. Falls nicht, kann weiterhin ein Image von Anfang Juli geflasht und online upgedatet werden.