DM600: Streaming funktioniert nicht!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich hab den selben Fehler wie Matlock: newnigma2 2.8.1, vlc 1.0.2, dm600pvr-c ergibt "error: HTTP/1.0 502 Bad Gateway". Am m3u oder am WebIF alleine liegt's nicht. Auch wenn ich direkt die Port8001-URL an vlc gebe, geht's nicht.

      Zum Port8080-Tipp oben: dieser Port ist bei meiner Box gar nicht offen. "telnet 192.168.0.2 8001" gibt wenigstens "HTTP/1.0 400 Bad Request" zur Antwort. Da scheint also etwas zu laufen, was http spricht. Mein WebIF läuft auf Port 80 ohne Auth. Per WebIF zappen geht und ich versuche auch, den Sender zu streamen, der grad läuft - es will aber nicht. Mit Gemini 4.4 (enigma1) konnte ich streamen, zum vlc oder auch xine. Drum denk ich, es liegt eher an der Konfig von diesem streamproxy-Dings hinter Port 8001.

      PS: live-streaming ist unverzichtbar für mich. Ich möchte aber wenn irgendwie möglich bei newnigma2 bleiben. newnigma2 ist DER HAMMER!!!
    • Ich hab hier noch die Ausgabe vom Prozess 'enigma2' während auf meinem Client-PC ein vlc mit Streaming-URL gestartet wird. Diese Ausgabe kommt dreimal, dann gibt der StreamService auf. Im syslog erscheint nur, dass jeweils ein Prozess mit exit status 1 geendet hat - vermutlich der StreamService.

      Verdächtig klingt die jeweils letzte Meldung:
      [eDVBServiceRecord] saving cutlist failed because tstools failed

      Ich hab versuchsweise ,al den "cutlisteditor" nachinstalliert. Hat nix gebracht.
      :SOS:
      Files
    • Auf meinem Linux-PC hab ich's hinbekommen. Windows-User brauchen dafür noch wget und müssen drum "cygwin" installieren.

      Kommando: (statt xine geht auch vlc)

      Source Code

      1. xine `wget -q -O - http://dm600pvr/web/getpid`

      Fürs WebIF oder Streaming in den Browser seh ich momentan leider keine Lösung.