Fernbedienung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fernbedienung

      Hallo,

      ich habe folgendes Problem. Meine Eltern haben eine 525. Die habe ich ihnen soweit aufbereitet.
      Die ist jetzt auch rund 1,5 Jahre ca tadellos gelaufen. Jetzt reagiert sie auf einmal nicht mehr auf die Fernbedienung.

      Die Box geht einwandfrei. Über die Weboberfläche kann ich umschalten usw.
      An der FB habe ich schon mehrere Batterien(Neu) ausprobiert. Das hat alles nicht geholfen. Die LED 's "Dream" und "TV" leuchten beim drücke und wenn ich die FB Richtung Handy Kamera richte kann ich auch sehen das die Sende LED bei drücken von Tasten auch reagiert.
      Könnte der Empfänger an der Box defekt sein vielleicht?

      Gesendet aus Hessen.
    • Hallo kaschperle83,

      bevor du den Aufwand mit der Platine betreibst, würde ich erst einmal eine andere Fernbedienung testen, bzw. die aktuelle an einer anderen Dreambox. Denn so´ne FB kann auch mal defekt werden. Wobei die IR-LED trotzdem leuchten kann. Z.B. wenn leitende Flüssigkeit in die FB geraten ist und die Kontakte/Leiterbahn so verbindet, das ein anderer Code gesendet wird.

      Manche FB sind auch programmierbar, so dass ein anderer und nicht passender Code-Satz verwendet wird. Wenn das über eine Steckbrücke in der FB realisiert ist, dann kann sich so´ne Brücke auch mal lösen...

      Gruß
      Classic
    • Classic wrote:

      Hallo kaschperle83,

      bevor du den Aufwand mit der Platine betreibst, würde ich erst einmal eine andere Fernbedienung testen, bzw. die aktuelle an einer anderen Dreambox. Denn so´ne FB kann auch mal defekt werden. Wobei die IR-LED trotzdem leuchten kann. Z.B. wenn leitende Flüssigkeit in die FB geraten ist und die Kontakte/Leiterbahn so verbindet, das ein anderer Code gesendet wird.

      Manche FB sind auch programmierbar, so dass ein anderer und nicht passender Code-Satz verwendet wird. Wenn das über eine Steckbrücke in der FB realisiert ist, dann kann sich so´ne Brücke auch mal lösen...

      Gruß
      Classic
      Mit einer anderen FB geht es auch nicht.

      Gesendet aus Hessen.
    • Um nun auch noch die Software auszuschließen, könntest du vllt. das Original-Image flashen, wobei natürlich ein vorheriges kpl. Backup nutzvoll ist.. ;)
      Und wenn das dann auch erfolglos verläuft, ist wohl eine defekte Hardware die Ursache.

      Ersatzteile gibt es z.B. HIER...

      Gruß
      Classic
    • Hallo Zusammen,

      ich klinge mich hier mal kurz ein. Hab seit gestern Abend auf meiner 920er das selbe Problem. Die Box reagiert auf die Fernbedienung von einer Minute auf die andere nicht mehr. Wenn ich die FB bei meiner 7080 teste funktioniert sie. Auf die FB von der 7080 reagiert sie auch nicht. Über die Weboberfläche funktioniert alles. Wie hast Du Kasperle das Problem gelöst? Neues Frontteil eingebaut?
      Wäre dankbar für Deine bzw. Eure Hilfe.

      Lg tomi
    • Fernbedienung

      Ich hatte das letztens auch bei meiner 920.
      Konnte die Box nicht mehr per FB bedienen, obwohl die FB an einer anderen 920 funktionierte.
      Über das Webif und über die TV-FB (HDMI-CEC) hat die Box noch reagiert.

      Hab dann die Box komplett runtergefahren, den Netzschalter ausgeschaltet und vom Strom getrennt. Als ich sie dann nach ein paar Minuten wieder mit Strom versorgt und den Netzschalter wieder eingeschaltet hatte, funktionierte es wieder ;)
      Gruß Sven (aka Dreamy)

      (DM920 mit unstable OE2.5 DMM)

      The post was edited 2 times, last by Sven H ().