Seit image - newnigma2-deb-daily-OE2.5-dm920-11_07_2019.tar.xz wird im display die Transponderzeit nicht mehr übernommen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Habe bei meinen Boxen (siehe Signatur) getestet. Trotz Update gegen 14:00 Uhr wird die Uhrzeit richtig angezeigt.
      Images
      • screenshot.jpg

        85.27 kB, 1,280×720, viewed 95 times
      1 X 920 uhd mit 1 x FBC Multistream DVB-S2X, 1 x 7080 HD mit 2 TB HDD, 2 x Dreambox One , 1 x 525 Combo :]
    • ist die transponderzeit eigentlich im newnigma2 service menu aktiviert, bei denen wo es nicht stimmt ????

      falls ja mal testhalber ausschalten und zeitserver in den Netzwerkeinstellungen adden
      (Screenshot von mir auf seite1)
      dann box rebooten
      Probleme kann man niemals mit derselben Denkweise lösen.

      ¯\_(ツ)_/¯

      "Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
      Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    • deepblue2000 wrote:

      ist die transponderzeit eigentlich im newnigma2 service menu aktiviert, bei denen wo es nicht stimmt ????

      falls ja mal testhalber ausschalten und zeitserver in den Netzwerkeinstellungen adden
      (Screenshot von mir auf seite1)
      dann box rebooten

      Dein Vorschlag funktioniert. Ich habe jetzt wieder die korrekte Zeit. Danke.

      Ich gehe davon aus, dass es nicht am Image, oder den Updates liegt.
      Ich habe mir ein Backup Image vom 17.06. auf meine 7080 gespielt. Auch dort klappt das mit der Transponder Zeit nicht.
      DM7080
      2xSat-Tuner
      2xCabel-Tuner
      4TB Festplatte
      und kaum eine Ahnung von Linux :(
    • An die mit Problemen:
      Welchen Router nutzt ihr? (es gab mal Probleme mit A1 Routern, die falsche Zeit liefern)
      Welchen Empfangsweg nutzt ihr?

      Bei Problemen mit der Transponderzeit gibt es auch den Klassiker auf ARD zu schalten (weil die für ordentliche, stabile Zeit bekannt sind), die Box auszuschalten und 15 Minuten vom Strom zu trennen. Danach wieder anschalten und so die Box auf ARD zu starten (wenn kein Plugin was anderes gesetzt hat).
    • Hallo,
      ich empfange über Sat.
      Habe meinen Router neu gestartet.
      Die Box vom Netzwerk genommen, auf ARD geschalten, runtergefahren, stromlos gemacht, 10min gewartet, hochgefahren ohne Netzwerk - Zeit ist richtig!
      Box wieder runtergefahren, Netzwerk angeschlossen, hochgefahren - Zeit ist immer noch richtig!
      Kann jetzt nicht sagen wo der Fehler nun eigentlich war.

      Jedenfalls danke für die Hilfe,

      mfg,

      The post was edited 1 time, last by swelex ().

    • Ohne Router wird die Transponderzeit genommen. Strahlt der Router was falsches aus, kommt die Transponderzeit aber nicht mehr zum tragen.

      Das wurde eingeführt weil die "Baumarktlösung" halt nur auf Astra 19,2 zuverlässig funktioniert. Aber selbst da gibt es zwischen den Transpondern schon mehrere Sekunden Abweichung, was sich aufsummieren kann.
      Jetzt gibt es eben zwei Optionen, was im Normalfall mehr Zuverlässigkeit bietet. Es gibt aber jetzt auch mehr Fehlerquellen, wenn irgendwas quer schießt.

      Wenn das Problem bei dir aber nachvollziehbar erst nach einem gewissen Update auftritt, hat das ja nix mit der grundsätzlichen Umstellung des Systems zu tun. Dann stehen die Chancen gut, dass man es auch wieder korrigieren kann. Dafür braucht es aber eine ordentliche Fehlersuche ;)
      Der erste Schritt wäre, die hier gestellten Fragen zu beantworten und den richtigen Leuten die richtigen Informationen zukommen lassen ;)
    • Nö da muss nix gleich sein. Sonst gäbe es ja auch nicht getrennte Einstellungen dafür ;)

      Wenn man aber ein 08/15 Heimnetz hat, laufen alle Netzwerkfunktionen auf dem Router, womit auch alle Einstellungen auf den Router verweisen sollten. Zwingend notwendig ist das aber nicht.
    • Ich glaub eher dass etwas mit der Transponderzeit(erfassung) nicht stimmt

      Und nicht jeder Router bietet eine Zeitserverdienst an, einfach mal Timeservers=de.pool.ntp.org; (manuehll, wenn es über die GUI nicht geht) in die /var/lib/connman/ethernet_000934*_cable/settings reinmachen, Transponderzeit disablen und rebooten und sehen was passiert ...

      Die config in Post #7 läuft seit über einem Jahr hier so
    • Meine Fritzbox 7590 ist als Zeitserver für mein Netzwerk eingerichtet. Ist über die Routersoftware möglich. Mein Windowsserver ist für die Namensauflösung im Netzwerk eingerichtet. Und das läuft sehr gut. Sogar über VPN wir die Zeit ohne Fehler an den Dreamboxen angezeigt.
      1 X 920 uhd mit 1 x FBC Multistream DVB-S2X, 1 x 7080 HD mit 2 TB HDD, 2 x Dreambox One , 1 x 525 Combo :]
    • Joey wrote:

      Joey wrote:

      Wenn es nachvollziehbar mit dem originalen DP-Image seit dem DreamOS-Stand 4.3.2r6 auftritt, sollten es die Betroffenen im Dreamboard melden, sonst wird sich daran nichts ändern.

      Also mit ORIGINAL unstable image vom 10.07.2019 tritt der Fehler definitiv NICHT auf!
      Habe mir die Mühe gemacht und habe das "dreambox-image-deb-dm920-20190710.tar.xz" neu aufgespielt und siehe da der Fehler mit der falschen Zeit tritt definitiv NICHT auf! Weiter habe ich zum Verifizieren das Newnigma2 Image "newnigma2-deb-daily-OE2.5-dm920-14_07_2019.tar.xz " NEU aufgespielt und der Fehler ist wieder da! Die Zeit wird falsch angezeigt, EPG stimmt nicht.

      Es liegt also DEFINITIV am Newnigma2 Image seit "newnigma2-deb-daily-OE2.5-dm920-11_07_2019.tar.xz". :SOS:

      Wäre schön, wenn jemand der "Experten" sich der Sache annehmen könnte, denn "so" sind Timer-Aufnahmen leider nicht möglich und das EPG stimmt auch nicht mit der Zeit überein.

      The post was edited 4 times, last by Monello ().

    • Komisch, dort schreibst du (oder wer auch immer mit deinem Text copy/paste gemacht und den Namen des Images ersetzt hat) etwas anderes. dreambox.de/board/index.php?th…710-tar-xz-wird-die-zeit/
      Ich mach mir das jetzt genau so einfach wie du - hier und bei ein paar anderen tausend Usern tritt kein Fehler auf, also liegt es deiner Logik nach auch nicht am Newnigma2. Sorry, aber so kommen wir nicht weiter. Keine Information wie die Zeit bei dir bezogen wird, welchen Router du einsetzt oder irgendwas an Anhaltspunkten. "Geht nicht. Fertig. Jetzt macht mal!" - was meinst du was man damit anfangen kann, wenn man das Problem nicht mal ansatzweise nachvollziehen oder auch nur nachstellen kann, weil es einfach bei 99% der User inkl. uns nicht auftritt? Von den gegenteiligen Meldungen anderer User, dass der Fehler im originalen DreamOS ebenfalls vorhanden ist, ganz zu schweigen (siehe z.B. Beitrag 18).
    • Ich hatte ja bereits in Beitrag #6 geschrieben, dass ich auch Probleme mit der Zeit nach dem E² Update hatte.
      Ich habe eine Fritzbox 7490 mit aktiviertem Timeserver, die alle Geräte in meinem Netz mit der richtigen Zeit versorgt.
      In den NN²-Settings ist Transponderzeit benutzen auf aus,
      In /var/lib/connman/settings ist die Fritz als Timeserver eingetragen:

      Source Code

      1. [global]
      2. OfflineMode=false
      3. Timeservers=192.168.178.1;
      4. TimeUpdates=auto
      5. TimezoneUpdates=auto
      6. [Wired]
      7. Enable=true
      8. Tethering=false
      Allerdings habe ich dort in den settings den Timeserver händisch eingetragen. Wenn ich in den Netzwerkeinstellungen mit Menü in den Timeservereinstellungen war, sah das in /var/lib/connman/settings manchmal etwas seltsam aus: Manchmal waren da ein oder mehrere "\s" oder ein "Timeservers=/192.168.178.1;" (vorne mit "/") drin, insbesonder, wenn ich versucht hatte, einen neuen Timeserver im E²-OSD einzutragen oder einen Eintrag zu löschen. Seit dem händischen Eintrag funktioniert die Zeit wieder richtig.